Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(+2)

The native build for Linux does not work out of the box. For Ubuntu 18.10 64-Bit you have to install the following 32-Bit libraries with this command: sudo apt install libnss3:i386 libxtst6:i386

If you don't install this libraries, the game will not start. Maybe this post helps somebody ;-)

BTW: Thanks for this awesome game! I sent you a few bucks.

Wow, I didn't know about this issue. This information will be useful for me as well.

Thanks a lot! Your donation is really appreciated :)

(+1)

Glad that I could help. As a Linux gamer I'm always willing to help when it comes to my favourite system ;-)