Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
(1 edit) (+2)

Your Linux build is not 64-bit, and so 99% of Linux users will not be able to run it.  You should instead provide an x86_64 Linux build.  I hope you can, because I really want to try this game!

(1 edit) (+1)

I think there should be a build option called "Universal" which compiles both a 32bit and 64bit binary if that helps : ) (that goes to the devs)

I uploaded the universal Linux build :)