Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(1 edit)

I managed to run it flawlessly on Void Linux, however it requires `libsndio.so.6.1`, which I think should be included with the c-deps. I created a symlink of `libsndio.so.7.0` from my system at `/usr/lib/libsndio.so.6.1` and it worked, even though I'm sure it's not a safe solution.

Great Bomberman clone, though! I still was a bit bothered by the collision and the seemingly free movement of the characters (i think they should move from tile to tile, at constant units, instead), but the graphics, solid gameplay and music more than make up for it.