Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

WebGL has common RAM issues, and the downloadable build is not WinXP compatible. Can you fix it, please? https://blogs.unity3d.com/2017/07/10/deprecating-directx-9/

Added a new build using OpenGL using the information in the link you provided. Hope it helps!

Oh, tnx, but i have the some error message... maybe my hardware is doesn't match the described reqs at the bottom of the page: "Note that in order to have OpenGL support on Windows XP, the system has to have DX10/GL3 class GPU and fairly recent graphics drivers installed (generally drivers from year 2010 or later should work)."

Good to know, thanx for your patience! :)