Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

how i run this on linux?

it say i need libnss3.so i

I installed libnss3-tools , libnss3-dev and libnss3  but nothing changes :(

What version of Linux do you run?  When I export from Construct 2 sometimes the exporter uses out-of-date libraries.  Most Ubuntu distributions should work.
I'll try to find out more though, because I don't like how little linux support I can do right now.

(1 edit)

In case you're still looking for a solution or someone else is running into the same issue, you need to install the 32-bit version of the missing libraries. On Debian based distributions, you can do this by appending ":i386" to the end of the package name when installing at the terminal. Hope this helps!