Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

On ubuntu the games give:

sh run.sh
./from-the-depths: error while loading shared libraries:
libphysfs.so.1: cannot open shared object file: No such file or
directory

Hi code0!

The precompiled version of the game requires some packages to be installed beforehand (the ideal would be to make a *.deb which automates this process, but I did not have the time for that during the jam). See the instructions for more details =)