Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I got the same error. I installed both level buddy and texture buddy.

"v2.78c"

I just fixed a bug caused by a material not having an active texture that might solve some of the issues you have had.  You could download the latest version 1.3 and see if that fixes your errors.  I also have installed and ran the tools on blender 2.79 without issues.