Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Hi!  When I try to run the new version my Next gives me the error:

C Nonsense in BASIC, 40:1

and then kicks me out to NextBASIC.  When I then try typing in RUN I get:

Driver already installed, 18:1

and it kicks me back out to NextBASIC again.  The first version ran fine, and I tried re downloading and installing this twice.  Just wanted to let you know!

OK let's go through a checklist:
- Firstly, please make sure you do a machine reset before loading the game.

- Secondly, make sure you are running the latest distro from https://www.specnext.com/latestdistro/ and not the one that comes with the stock Next.

- Thirdly, if this still happens, can you list line 40 and let me know the first command. There is no reason is should report Nonsense in BASIC

- Finally, is your Next running anything to mod it, like an alternate boot screen or something like that?


(The driver not installed error is expected, you need to reset/reload and not RUN the program)

(2 edits)

I did not realize there was a new distro.  My Next is updated and Refelectron is now working.  So sorry to bother you with this!  From now on I will check for a system update first.  ::embarrassed::