Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I uploaded a zip in which you can find the source code.
You need the Godot Engine to run it, either 3.1 or 3.2 (I don't remember which one we used)