Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Does it compile correctly? It could be related to the GPU, are you using an old computer?

Hi Ray!Thank you for answer!I got that problem because my OpenGL is 1.4, I fixed that.Now i wonder how can i setup on Visual Studio ?Thank you!

Here you have some ready-to-use projects. Also, raylib Wiki contains instructions for setting up raylib with multiple platforms/IDEs.

Thanks alot!

Deleted 1 year ago