🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

When I launch it it takes me to my files and when i click on it it just runs in background processes and never actually launches. Am I being an idiot here or is it a bug? Thanks

Okay I fixed that but when it launches it immediately crashes and I get no specific reason why

(Edited 2 times)

Hi, do you have an anti-virus running? What are your computer specs?

I have avira antivirus running and my specs are:

8 GB Ram, Nvidia Geforce GTX 1070 GPU, AMD A8-5600K Processor and Windows 10 - hope thats enough info!

Your specs are all fine, so our best guess is that something on your end is preventing it from launching.

Are you sure your antivirus isn't putting it in quarantine or something like that?

We haven't encountered this problem before so please bear with us.

Ok I launched it again and this time it doesnt crash immediately but rather the screen just stays there with the picture of the wizard and in a smaller window and if i click on it at all it crashes, but if I leave it it just stays like that forever.

(Edited 1 time)

This is very mysterious. I had my friend who also runs Windows 10 launch the game just to be sure I hadn't made an error somewhere, but it launched fine for him. I think that rules out your OS and your specs.

This is a shot in the dark, but the folder should contain a file called 'options.ini'. You could try opening this in notepad and changing the line 'VertexBufferMethod=1' to 'VertexBufferMethod=2' which is the 'most compatible' option.

Has your antivirus or your firewall said anything about the game?

It works now!!! Thanks so much for your replies, the vertex buffer thing worked.

Great! I'm glad it worked, I hope you enjoy the game.

:)

Ive been playing it loads recently and safe to say I really like it! I will definitely buy it when it comes out fully!