🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

I'm running 64 bit and it didn't tell me that i have to install UE4 prerequisites.And it's not really crashing it's just shutting

(Sorry for my English i'm from Lithuania)

I have uploaded version 0.4.1, making sure the prerequisites prompt was included in the game.
If it does not pop-up, you already have the prerequisites installed.

However, if the new version did not solve your problem, you could try downloading the game through the itch.io app (assuming you didn't do this already).