Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(+1)

The .jar appears to be using either an old version of libgdx, or is at least missing the Linux and OS X natives for libgdx. I tried inserting the ones from 1.6.1, but that just crashed on startup.

(1 edit)

It's using LibGDX 1.7.2, and [previously I stated here that the native libs are in the jar, which they're not].

Edit: It seems the packager I'm using helpfully removed all non-windows native libs. I'll look into getting a fixed release out for linux users.

(1 edit)

There's now a jar for linux available that has all the natives included.