Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

What GPU do you have? Only those that support DX10 and up are supported.

(1 edit)

It isn't always the drivers. It is sometimes just the file missing. I have a new PC that I got this week and it didn't come with it but everything is updated.

I'll try to remove the Vulkan dependency in the next version. But that's what helped when I tested on my old laptop. Its previous drivers were too old and didn't have Vulkan support.