Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Fatal selection bias in the 1.05 survey

A topic by zekesonxx created May 03, 2017 Views: 283 Replies: 1
Viewing posts 1 to 2
(-1)

What operating system are you using?

  • Windows 2000, XP, Vista (or earlier)
  • Windows 7, 8, 8.1 or 10

You're missing macOS and Linux options here.

They said they dont update the game for macOs and Linux.