Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Bugs Sticky

A topic by Charlie Knight created Nov 14, 2017 Views: 170 Replies: 7
Viewing posts 1 to 6
Developer (2 edits)

Things i know about:

  • FPS limiting is broken.
  • Possible issue with nvidia cards on linux (can't reproduce here).
  • trophy model looks strange at a distance on menu.
  • tutorial says 'Press A' when using keyboard/mouse controls.

Feel free to let me know anything else.


Cheers

Charlie.

During name/password entry should one be able to see a letter highlight? I see none, and just have to somewhat center the letter I want.

(3 edits)

I'm experiencing odd text rendering issues. Each time I start the game there seems to be one letter which is mis-rendered every time it appears.

If I quit the game and launch it again, it may (or may not) be a different letter which is affected.

I'm attaching three screenshots (one from each of three different sessions).

This is SOS version 6 for Linux on Lubuntu 14.04 with a GeForce 8600 GTS.

n.b. I feel like I was getting the lower-case 'g' issue pretty consistently initially -- I was actually intending to post that there was a problem specifically with that character, but then I started to notice more variation. (I'm not certain of that though -- this version is the first one where the rest of the graphics are working, so I may not have been paying so much attention before now.)


Developer

I've seen this, though i'm not sure what's causing it yet. Thanks for letting me know :)

Developer

Hi,

I've got a linux build up now that *seems* to fix the broken text bug. Would be interested to know if this is the case with you employee2-46012


Cheers

Charlie

(1 edit)

That does indeed seem to have fixed it :)  Or at least I've started the game three times and looked at plenty of text each time, and haven't spotted any issues, and I believe it was happening to me every time I ran the game previously.  I'll follow up if I see it again, but at this point it looks like you've sorted it.

Developer

Ah, cool. I've not seen it again here so fingers crossed i've fixed it this time!


Cheers

Charlie

Developer

Right, so i think i've fixed the resolution changing bug. It appears to have been an SDL thing, as updating it seems to let me change res correctly. It might also fix the maximum resolution thing you're seeing @MageMaster.


Cheers

Charlie