Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Twizz

1
Posts
A member registered 71 days ago

Recent community posts

Hello,

After opening, game says "oh no Your graphics card does not support OpenGL 2.0 with the framebuffer_object extension!..." thing. My PC supports OpenGL 2.0 fully (I checked with OpenGL Extensions Viewer 6.0) 

Can someone help?