Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Slice Bar

2
Posts
8
Followers
1
Following
A member registered Apr 27, 2020 · View creator page →

Creator of

Recent community posts

Correction - it requires the .Net Framework 4.7.2 

(1 edit)

Hi,

Is this issue occurring as soon as you boot the game?

It looks like you might not have the correct version of the .net framework installed on your machine. 

Could you let tell me which version you have installed? I think you need at least 4.7.2