Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

naseef

4
Posts
1
Following
A member registered Aug 23, 2018

Recent community posts

It requires OpenGL 3.2, I have 2.0 :(
Thanks for adding the Linux version,
I don't think Unity supports older version of OpenGL on Linux.

(1 edit)

I am currently using Linux and I'd like to try the Linux version, Can you send me a Linux build.

Any plans for a Linux version?

Surprise me, can you show me the stats?