Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Dauminator87

2
Posts
A member registered Jul 05, 2019

Recent community posts

So it seems this particular "bug" can be resolved  in a very interesting way. Upon launching the program and loading the old maps like mentioned above there is no way for the paint tool to be used in any manner. So I just started playing around with sliders to see if anything might magically fix it. The map was saved at full terrain size, HOWEVER upon load the terrain size was at minimum. Moving the slider back to its maximum position allowed the paint tool to be used to its full capacity on any map loaded old or new.  It seems the program launches with terrain size set to minimum rather than loading the size it was set at.

After running some tests it seems that the paint tool will now work on any old map unless the Terrain size slider is moved at all. Once moved any amount the paint tool works like a charm! Also The aforementioned path globs are resolved this way. Changing the slider back to the terrain size it was saved as makes the painted paths go back to the way they were originally painted.

I apologize for the long winded response, hope this can help/ helps out anyone experiencing the same problem.

(1 edit)

Seems that the paint tool saves, however it isn't correct. My paths have become a couple of large globs of paint upon load in. Also  I can't seem to get the erase OR paint tool to work at all when dealing with painting paths specifically(Animals and buildings work fine). Thought it was worth mentioning! Keep up the great work though, loving this program.

EDIT: It seems the paint tool works as intended but only for new terrains. Any old terrains will not be able to be painted and the paths that are already there are changed in various ways.