Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

comicnight

6
Posts
6
Followers
A member registered Feb 08, 2017 · View creator page →

Creator of

Recent community posts

I recommend using Blender 2.91 or similar, the most recent version of Blender appears unstable with this plugin unfortunately.

Unity's default export is Windows, Mac, and Linux, and that's the one I chose, so it should support Linux. Try looking for the executable again, not quite sure what help I can give other than that, apologies.

I had that same thing happen to me while play-testing, I would avoid the spikes sometimes subconsciously and it was so interesting. I was hoping people or someone experienced that same thing as I did! And thank you so much!

Good suggestion, if I was to update this further I may do something like that or something close to it. Thank you!

Thanks so much! I appreciate it

Thank you. That's true, a bit more lying with some trickery would've taken it a bit farther. Thanks for the feedback!