🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Algrin

6
Posts
A member registered 1 year ago

Recent community posts

Try to run the game in the terminal with the "-force-opengl" parameter.

As your system is 64-bit, but the game build is 32-bit, you should install 32-bit versions of required libraries via the system's package manager.

Try to run the game in the terminal with the "-force-opengl" parameter.

Thank you!

I think it's because you have a 32-bit Windows (x86), but the game's builds are only for 64-bit systems (x86_64).

I asked the author to fix that in the comment above.

Please add the x86 (32-bit) versions for all the systems.

I think it'll resolve squigglez's problem too.