Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(2 edits)

It's not possible to run the game using wrapper on macOS then :( The latest DirectX version supported is 9.0c due to Apple not updating macOS OpenGL drivers in favour of proprietary Metal API...

Should be possible on Linux though.