Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
(1 edit)

No, RetroBlit will run on any version starting 2017.1.1. It sounds like your input settings have changed, RetroBlit is a complete project, you should let it keep it's own configuration after you import it.


Feel free to email at the support email address if you're still having trouble!