Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(1 edit)


I install 1.2.6a and also an old version 1.2.4a, both the same error message as before.
hastebin