Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

What's the error message you are getting? Something like "OpenGL 2.0 or higher with the FBO extension is required. OpenGL version: 1.1.0" in the stderr.log? If you have an Intel HD 2000/3000 graphics card, you will need to apply the following patch:

https://steamcommunity.com/linkfilter/?url=https://github.com/LWJGL/lwjgl/issues...