Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Hello, I've been wanting to play this game for quite a while but can't due to multiple reasons. It first asked me for RPG Maker VX RTP and after tweaking the .ini file I could bypass that issue, however it asks for some font which ISN'T the one that comes with the package, some VL gothic or something.

Sorry to hear about that. I've researched and implemented some fixes and uploaded a new version. Hopefully this should solve everything.

Unfortunately this isn't an issue I can test on my own and I don't have a reliable team of playtesters on hand, so I kinda just have to wing it.
Please let me know if there's still problems.

Yes! It works now! Thank you for that update! Going to play it now :)

Glad to hear it! Hope you enjoy it!