Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I've purchased and downloaded the "Tiltbrush Inspired Materials Assets(Project Files)" ZIP file above. But it's unclear what version of UE4 that project is compatible with. Can you clarify which version of UE4 I should be using?

either this week or this weekend coming up, i`ll be pushing out another update for 4.16 XD I believe the package is for 4.14 or 4.15, i`ll be making a version for 4.15 if its 4.14.