🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles
(1 edit)

The warning seems, from a quick search, to mean that you need to install the libasound plugins.

But that's not likely the cause of your crash. The crash is probably because of a compatibility problem between my GNU/Linux binaries (which are built on gNewSense) and OpenSUSE. I would recommend using the source code distribution in that case. It's not difficult to set up; just install Python and Pygame, and everything else is included.

If you want to see the errors that occurred, you can use get_errors.py, or just find stderr.txt in ~/.config/retux.