Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

I'm attempting to run this game on Linux and I get the error "0:1(10): error: GLSL 1.50 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.00 ES, and 3.00 ES"