Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

You need iOS 9+ and a 64bit processor at minimum. I am sorry for that, but anything lower and the game tends to crash on iOS.