Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(1 edit)

Figured out the problem. Turns out what you need to install is the beta v0_9_1 rather than v1.2.1. Only figured this out because I noticed the different filesizes when I re-checked the downloads. I am on mac though so not sure if this can help you. Or I could be entirely wrong so...

(+1)

Just a little wrong. ;) The code is on your purchase page.