Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Update:

It is now failing because libc6 2.29 is not found on my filesystem. I have version 2.27, which I believe is the highest version that can be fetched from vanilla Ubuntu 18.04.

Is it possible to build MasterPlan with an older version of libc?