🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles
A jam entry

Red And The Wolf(Demo)View game page »

Modern and a little bit edgy twist on the Red Riding Hood tale.
Submitted by glithch with 16 hours, 35 minutes before the deadline

Play game

Visit Red And The Wolf(Demo)'s game page

Results

CriteriaRankScore*Raw score
Visuals#54.2004.200
Audio#73.2003.200
Gameplay#83.0003.000
Overall#103.0003.000
Overall#103.0293.029
Story#112.6002.600
Horror/Fear Factor#112.0002.000
Atmosphere#113.2003.200

Ranked from 5 ratings. Score is adjusted from raw score by the median number of ratings per game in the jam.

Leave a comment

Log in with your itch.io account to leave a comment.

Comments

Hello I just got the same error message "Unable to find file Graphics/Titles/okladka1".

I went into the Graphics folder, Titles and the name of the image was written like this "ok³adka1", I removed the "3" and add "l" and then it let me open the game.

Not sure why that happened, but after I read someone else had the same problem I thought maybe this could help anyone else with the same issue.

Developer

thank you for offering a solution! im very curious why that happened. 

Just a note for the dev: for some reason there's a superscript 3 where the l in the Title image name is supposed to be; since the graphic folder wasn't encripted I just went in and changed it myself, but that's one of the first times I've run into something like that from an RPG Maker project.

Developer

wow, so weird. its my first time using rpg maker and im not sure where could i have made the mistake since the process is literally just clicking 'encrypt game data'. ill look into it more

 i get an error saying "RGSS-RTP Standart not found"

Developer

oy, this shouldnt be happening. ill try to figure out whats up tomorrow when i have access to pc

Developer

what about now?

It is fixed but now "Unable to find file Graphics/Titles/okladka1" is the new problem.

Developer

very weird. when i check the file is in there and none of my testers have this problem. maybe something happened while downloading and exporting?