🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Lunetoiles

2
Posts
A member registered Sep 15, 2016

Recent community posts

(Edited 1 time)

The exact message is "This application requires a Java Runtime Environment 1.8.0-1.9.0"

I am running Windows 7 64bit Professional Service Pack 1. I do not have any JRE installed but it sounds like the exe is supposed to use one bundled in. I am running Japanese local but do not have any spaces or non-ascii characters in the file path I am running the exe from.

Good luck on the game!

Unfortunately the bundled jre version isn't working for me (just gives me a prompt to download java) and I'm not willing to install java standalone anymore.  I hope you can get technical issues worked out by release, this looks great!