Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

OneShot

A surreal puzzle adventure game with unique mechanics / capabilities. · By futurecat

[Mild spoilers] Unable to find the "document"

A topic by skd created Jun 08, 2020 Views: 1,315 Replies: 16
Viewing posts 1 to 4

I downloaded the game through the itch.io application, and I am unable to find the document with the code to the safe. It's not in my own documents folder, nor can I find anysort of "documents" folder in the itch.io app itself. Does anyone have an idea where I should look? So sorry to start a whole thread just for the one question, but I wanna make sure I'm not like, missing out on parts of the game,

Developer

Did you restore power to the generator in the Barrens?

Yes, that is how I found out about the document in the first place. 

I'm going to try running the game directly, rather than through itch.io's launcher, and see how that works out.

It looks like by running the game directly and not through itch.io's launcher, I was able to get it working. The game restart, actually, and this time instead of having my default name be like, "itch.ioplayer456543" or whatever, it was my name on my computer. But yeah, I think it's just that running it though itch.io's launcher made it get confused about something.  I guess I kinda answered my own question, in that case. Thank you, though!!

Developer

I mainly had to ask because in the past there's been players who try to find the document before powering on the barrens due to reading a guide while playing, and skipping over the part where they turn on the power and talk to the PC in the outpost.

(+1)

I noticed that running some games through itch.io launcher creates a new user profile on the computer with a name like "itch-player-1ee23456". If loaded with itch.io launcher, OneShot seems to use this profile instead of the usual one and therefore creates the document in the folder "C:\Users\itch-player-1ee23456\Documents".

I guess that, if run directly with the .exe, the game uses the usual profile and creates the document in the expected "Documents" folder.

Welp I may be stuck in this same situation as well (can't find the document after plugging in the battery to the generator in the barrens). Is this due to putting the direct download version of the game in the wrong place like directly to the C drive and should be put in something like the actual Documents folder instead?

Developer

Did you talk to the computer in the outpost after restoring power to the generator?

Yes, I did. After that I started to look around the Documents folder but no dice. I hope it didn't generate somewhere in the entire C drive directory. Which is gonna take hours to find.

Developer

Try searching for files with "oneshot" in their name in the Documents folder.  Also check the OneDrive folder if you have one, sometimes Windows likes to set that to be the user's default documents folder.

(1 edit)

Thank you. I'll try to search the computer for it if I can. :D If I can't find it I'll let you know.

EDIT: Found it. I don't know why it ended up in a VTRoot folder deep within the drive.. thanks for helping out! I had a lot of fun with this game so far!

I'm also having the same problem I've tried searching my documents folders and other places and I can not find at all every time I click on the computer in the game I get unable to find file. no such file  or directory and then the game freezes 

Developer

Sounds like a permissions issue.  Can you take a screenshot of the error that pops up when the game crashes?

(1 edit)

here is the message I keep getting and when I get click okay the game freezes

never mind you were right it was a permission issue I fixed it 

For everyone else searching for a solution in the case above who has no clue how to fix this permission issue: You can try to add the Application folder to the exception list of your Antivirus Software . In Avast you need to go to the menu (top right) > settings > general > exceptions.

That didn't work for me, but I switched off Avast before playing, and it solved my problems