🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Game starts but screen is white

A topic by V8o created 94 days ago Views: 198 Replies: 8
Viewing posts 1 to 8
(Edited 1 time)

The game starts but appears white even though I can hear the BGM and footsteps of the character.

I am on Windows 10 64-bit with graphic switchable graphic cards Intel HD Graphics 4600 and NVIDIA GeForce GTX 780M. My graphic drivers are not up to date because of other issues, I will update and see if it works.
Also did not have fraps running. No error.txt was generated nor did it count as a crash after I checked event logs.

Developer

Hi,

That is odd! First time I've heard of that problem. It does sound like it might be a driver issue? If the drivers don't fix it, we can follow up via Feedback@Kynseed.com to perhaps try a test build to see about what it might be...

Cheers,

Neal

can you provide a dx log ( Start > Run > DXDiag > Save All Information )? 

It also very helpful if you can create a dump file for analyze using Task Manager > Kynseed > Right click > Create dump file

It will help devs solve problem faster and provide solution(s) if possible.

I

I also get the same problem. Hear music, but just see white.

Also getting a white (ish) screen and noise. 

It's a slightly different white to other games that have had white screens for me in the past, that's why I mention it being slightly off white.

I am currently running an optimus laptop (has tow graphics cards.

The game runs on intergrated graphics, but gets a white screen with High-Performance Nvidia Processor. 
Developer

Hi,

Sorry to hear about the problems and sorry for the slow reply.  It sounds like the common setup here is a switchable graphics card?  I'm going to take a look to see what I can do to force the nvidia one to be used as the game does require dx 11 compatible graphics and uses pixel shaders so I think the integrated one would struggle (and might result in the white screen ingame, just to check do you see the start screens but just ingame doesn't work?).  I don't know if there's a way to do this on starting the app to test if that works?

Cheers,

Neal

Just to clraify what I said earlier, for me at least, it's the integrated card that runs it (and fine), and the NVidia one that gets the white screen.

(Edited 1 time)

Wow. I didn't think of running Kynseed on the integrated card. I just did and found out my situation is the same as yours, white screen with Nvidia card but runs fine with integrated card!

That's pretty interesting, glad to have helped, I only tried because I was making sure I WASN'T, then thought, well, if I wasn't and it wasn't working, might as while try it.