Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Dragonflying

Top-down arcade shooter with a space vehicle on a desert planet · By Saiodin

cannot play

A topic by Vyrmathrax created May 11, 2017 Views: 130 Replies: 3
Viewing posts 1 to 4

E:Games\Dragonflying\Dragonflying_Win64_v101\Dragonflying\binaries\Win64\Dragonflying-Win64-Shipping.exe

CreateProcess{} returned 5

This is the error i receive every time i try to stert the game and appears to be incomaptable with windows 10 or some such crap

Do you have a 64-bit or 32-bit Windows 10? You might get problems running Win64 if you just have 32-bit. If you rightclick your PC and choose properties you can see your system type. Try the game download with the 32-bit version.

nope im x64 and x32 wont work either tried permissions and still no go i guess

Okay, hm. I can't find much info on this. It seems to be very rare (quote of a dev of a different game "This bug has been experienced by 3 out of 1,261 users")

Some possibilities are apparently:

  • Download without Virus scanner active (somebody had problems with Avast antivirus)
  • Grahpics card (or other hardware) below Unreal Engine 4 recommendations.
  • Here is a comment from a user (for a different game) regarding Avast

Hey wittlief, I was having the same problem as Stormrage using 4.8.2. I am also running Avast. I put the packaged game into a new folder, whitelisted that folder in Avast, and ran the game for the first time and I did not get the error.

For anyone else, open the Avast user interface, go to Settings > General > scroll down till you see Exclusions > then add your folder there.

I've had problems with Avast and UE4 in the past. I also had to add exclusions for the entire engine directory and my projects directory.