🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Thread for people having problems with the game Sticky

A topic by Dr. Whoop created 133 days ago Views: 763 Replies: 9
Viewing posts 1 to 4
Developer (Edited 3 times)

How do I open the game?

Open the WindowsNoEditor folder and there should be a file called TrainSet, double click that (the Application with the little U icon, not the folder called TrainSet)

The program can't start because XAPOFX1_5.dll is missing from your computer. Try reinstalling the program to fix this problem.

This indicates your version of DirectX might be old or have issues. Reinstalling the latest version should solve it. Here is a thread covering the problem which may help you.

VCRUNTIME140.dll

I'm still trying to determine how exactly to fix this. This thread might help you: https://answers.unrealengine.com/questions/354251/vcruntime140dll-is-missing-error.html


Dr. Whoop, I found a solution to my vcruntime140.dll error. I just downloaded your game again from the itch app. I hope this can help other people too. :) BTW your game is awesome, and you should add a community map submitter thing where everybody can share their creations.

Developer

That's very strange, as far as I know the app version should be identical..

But good, I'm glad it works! Thanks for the information.

Hey Dr I've done that 6 times and nope WHY I JUST WANT TO PLAY

I even downloaded from itch

Developer

You get the vcruntime140.dll error even if you download it through the itchio app?

I tried on itch.io but it says we can not open

Developer

If Crocman33 fixed it by using the app, maybe you could try that too.

https://itch.io/app

I'll try

Hmm.

I read Your Sticky Post On How To Open The Game And Had no Problem With It EXCEPT!

It Says

DX11 feature level 10.0 is req to run engine and i do not want to find a site with the fake thing or a virus download

Can Someone Please Direct Me How To Install This Feature.

Thank you.