Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

KARLSON

Parkous-fps, Milk-Induced action shooter · By Dani

Bugs & Glitch

A topic by Edita created Jan 17, 2020 Views: 4,828 Replies: 62
Viewing posts 1 to 38
(+3)(-1)

Do you have Bugs or Glitch? Comment here!

Everytime i try to download the windows for 3d karlson it says forbidden

Maybe it was Windows Screen Error?

i have been trying to download it so many times also why is it a zip and it doesn't even get downloaded off chrome before it crashe

Maybe Dani will fix it.

1. Could be witch version your try to download, check in your settings under my PC if it is 64 bit or 32 bit you need

2. I wasn't getting crashes or anything but I was having trouble getting the zip file to work and eventually it just fixed its self, so I guess try again If nothing is working be patient

(1 edit)

When I run the game and that window shows up, I press more info, and then a button appears saying if you want to run anyways. Not sure if it is different for other people though.

Hi @lvndrrrr, Download the "Itch App" to get this to work.

Answer for windows platforms:


Make sure you are using the administrator user (if you are using a school computer or shareing a PC with someone and someone else has administrator on the PC it probably wont let you install anything

I don't know why though for some reason I can move with my mouse on the menu  but not in-game. I can't look in a different direction than the start position

Same here, looking for solution as well

[BUG]

Where : Grappling gun physics

When: While dying

How: using the tutorial stage after getting the Grappling . try to go back to the yellow  box and hook to the bottom corner of it. DO  NOT LET GO OF MOUSE1 and once you die you will be brought back to the top  of the ledge while still locked on  the same spot where you previously hooked.

https://vimeo.com/385551016

Password : Grappling

(-1)

No this isnt really a bug 

basicly you only show this on the tutorial and on the tutorial you can't die when you fall you will be teleported back where you were before

(+1)

If its a unintended feature that ruins the player experience then it is a bug.

Try to change the sounds volume and close the game, when you come back theses settings are not loaded

Guys,i think i bugged out xD

This happened to me on the sky 0 map.

One of the bots (if you time it right) can make you go flying by exploding one of the barrels by using the grenade launcher he has.

I don't think it's a bug tho. (sry for bad english my main language is spanish lol)

If I open the menu and accidentally hit tab while the menu is open, the tab control panel comes up, but when i press tab again to close it, it closes, but nothing on the menu is clickable.

If you press the windows button on your computer then it should fix.

How do I fix this on a Mac?

Whenever I try to launch the game it doesn't launch but it runs in the background in task manager.

Hi @TheDogeGuy Try running the game with administrator perms.

Frequently bullets will not break glass and will just go right through them

Hi @Mebobs, The game was designed to do that on some levels. Not a glitch.

But it works sometimes on the same levels. Also this is like 4 months, quite some time. 

I may have encountered a bug. I can jump fine on all the levels except the tutorial. Just sometimes it won't jump. Like at the beginning where you wall climb it will just not let me jump idk could just be me.

the menu doesnt work after i beat a level or during the level

now it works xxddd

Super Accelerated Bhop GLITCH https://www.youtube.com/watch?v=jDuzrzGwXm8

yeah we are gonna need a no glitch%

One bug is when you have a resolution of 2560x1080, the HUD (Timer, FPS, Speed, etc.) won't show.

Hi @ILoveMemes, You Have To Adjust Those Settings When You run The Game.

It doesnt show because your screen is extremely small and you need to set the resolution to the correct resolution for my screen.

I was playing escape 3 when I slide-jumped at the last door and I glitched to the top of the map.

Deleted 152 days ago

Hi @Pugs108, Run the game as an administrator.

(1 edit)

well my timer/clock thing isnt there anybody know a solution

(-1)

What resolution are you using?

i can move in game but i cant look anywhere. my mouse cursor is working fine in the menu, but when im playing a level it doesn't work

The problem is that your antivirus is blocking some features. To fix this go to your antivirus app and there might be a se=ction calle 'unblock apps'. Click that and then there might be a Karlson file there. Next just unblock the ficking thing because i know everyone needs the MILK!!!!!!!

I did it, but still dont work...

help whenever i try to play it says

Switching to resolution 1366x768 failed, trying lower one
All resolution switches have failed
Screen: DX11 could not switch resolution (1366x768 fs=0 hz=0)

Hi @AdmiredAsh, Try using some virtual resolution switches.

ok

When i start the game i can't move my mouse. it works in the menu but not in any other map. I have tried downloading it a second time or plugging my mouse with a cable instead of wireless but it still does not help. Any help would be good.

I have the same problem

sometimes the jumping is very unresponsive and timing jumps is very difficult

First,grab a table and use it to block the enemies bullets.then,adjust the angle and make sure the enemies don’t shoot.finally,slowly move the table away.If the enemies didn’t shoot,they won’t shoot and move now.

 it seems like there is white things around of the corners of items, im using linux

Some days ago i trained walljumping after killing all yellow guys at the escape 0 level. And somehow i glitched through wall between start room and corridor and fell out of the map

Nearly here:

I can't move my mouse... Is it a bug?...

enemies are not showing up, you can only see the guns and the bullets

(1 edit)

When I was playing the level Escape 1 I somehow managed to pass through the wall at the side of the first enemy

if you have any fov other than 80 then the grappiling hook is not alighned properly

if you wall jump on a corner you go double the distance

why isn't my ingame timer showing up?

Get a grappling gun. Aim it at the ground or an obstacle. Press Q, and the red circles stays. Please fix.

so when i load up any level and i die or something like that it showes the screen but i  cant do anything like if i click on reset it does not do anything. The text also does not change colour any fix?

I am on linux and I cant move my screen 360 degrees

Found a glitch which puts the time to zero. You preform it by collecting the milk and after that, falling into the void. After touching the voids death barrier you can press reset or next level on the completion screen. Now you will need to complete the level again without dying or pressing escape. If done right you can get the time display zero.You can get zero on every level except escape 1 (As far as I know). Tutorial and sandbox 0 was the hardest to get zero on.

Got a super jump when slide/jumping off the starting platform in escape 1. A bit tricky, but I got it multiple times. Feel like it's a bug.

whenever i press play my game crashes

what can i do

For some reason when I play karlson on Windowed, I am not able to click next, retry, or menu!

I downloaded it and played it a bit, but when I tried to delete it, the karlson folder keeps on appearing in my destop, even when I put it in the bin and clear it. Can someone please tell me how to fix this?