🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

New build January 26

A topic by runevision created 262 days ago Views: 140 Replies: 11
Viewing posts 1 to 5
Developer (Edited 3 times)

New build available January 26. (Read here how to sign up to get access.)

New additions:

  • An expanded intro area without steep heights to ease people more gently into the game.
  • A new rounder type of platform.
  • Louder wake-up sound for you-know-what so it's easier to notice.

Reply to share your thoughts. All feedback welcome!

I tried this out today. Unfortunately I kind of 'fell at the first hurdle'. It started off fine until I got to the first rolling cylinder shaped blocks. I stepped onto the first one and then when I had to step off it onto the square block I had run out of play space and couldn't step onto the square block, so I just kept falling off the rolling block. It seemed to make me fall off the cylinder block very quickly, almost before it had even stopped moving. Because of this I couldn't continue any further. My play space is 2x2m (I do have about 2.3m but due to the odd shape of my room Steam calls is 2x2m.. Is this too small to play this game?

Developer

Hi, thanks for trying it out!

The cylinder block is a new addition and I was curious how it would fare. I suspect it has usability problems.

2x2 meter should be just about enough. When you are "riding" the cylinder, do you stand still while it's moving? Or taking small steps backwards in order to stay "on top of it" while it's rolling?

The direction I'm facing when on the cylinder block I actually have 2.3m, but I'm not sure if the feet markers are in the middle of the 2m square that steam says I have, which would put me closer to the side where I ran out of space. If there was a way to reset the feet markers to where I'm actually stood before attempting that part again, I'd be able to make it as I'd just stand further back in my play space before trying it again, giving me enough room. Or would this affect other sequences as I continue?

To be honest I didn't even think of taking small steps backwards, which does actually make sense with it being a cylinder as you would slide off it I guess. I think that's because I stood still and it did seem to make it right up until the square block before I fell off it, so it didn't occur to me that I needed to move whilst on the block. Now you've pointed it out, it does make perfect sense though.

Will you be implementing some sort of hint system? Maybe something that triggers when lots of deaths have occurred in the same spot? Or maybe something the player can trigger when they can't work out how to do something and they need some help before rage quitting :-)

Developer

Yeah I need to come up with a way to make it easier to figure out how to handle the cylinder, or remove it entirely.

If you get a chance to try again now you have a hint from me, I'd be very interested in hearing how it goes then. If there's other issues with it too, or a hint is sufficient.

(+1)

I'll give it another try tomorrow and let you know how it goes 👍

(+1)

OK so I tried again today. Didn't have much time but wanted to at least get inside the temple. For some reason sound wasn't working for me either, couldn't get it to come out of the headset. Probably a problem my end since I updated windows and all my sound devices reset. But anyway, riding the cylinders was a piece of cake once I knew I had to take little steps backwards. Definitely don't get rid of the cylinders, I do like the idea of them as it brings something different than just stepping and waiting whilst the block moves. I think for the very first one, if people were to look down and see themselves sliding off it, they would work out what to do. I made the mistake of stepping on it and looking forwards which is why I didn't work out I had to step backwards whilst it was rolling forwards. The 2x2m playspace is just enough to keep going, at times touching the edges when stood on the blocks. I really liked the part where you're sent high up and then move across above everything. I'm not afraid of heights, but if people were I could imagine that part may scare them a little.

At one point I did lose my balance a little and subconsciously tried to lean onto the non existent wall to stop myself, which was a big mistake haha! I almost toppled over, but just managed to correct myself before doing so. That was a close call!

When the entrance to the temple unlocks, it didn't actually 'unlock' for me. When I rode the cylinder block towards the entrance it sent me through the unopened lock into the temple, which was a bit weird. Also the top part of the lock that was supposed to open, the texture of it was glitching and flashing but only the top part did this. Apart from that I didn't notice anything glitching, except at one point it was like the torch went out and the light sort of turned off and on again a couple of times really quickly, which seemed like a bug. This only happened once though. I didn't record this short session, but next time I'll try and dedicate a bit more time to it and do a recording, so you can watch it back and see what I mean.

Developer (Edited 1 time)

Great, glad to hear the rolling platforms worked this time!

I uploaded a new build (thread here) where there's some simple tutorial instructions for now on some signs. I might replace it with a more elegant and subtle way to teach it later, but for now this will hopefully lead people in the right direction.

The game is a lot about the sensation of heights and keeping one's balance. For people with fear of heights, it's challenging or impossible to play depending on how bad they feel it and how much they're interested in challenging themselves. It's both a strength and a weakness of the game.

I identified the bug you talked about with the gate not opening properly and some textures flashing/glitching. It should be fixed in the new build.

The download key you got will work for the new build (January 29) as well.

(Edited 1 time)
  1. I'll check out the new build this week. One thing I forgot to ask, does the none torch holding hand do anything at any point or is it a 1 controller game?It kind of felt like I was holding a controller in my left hand for no reason. Maybe I just haven't got far enough in yet, just wondered.
Developer

I should have mentioned this somewhere, but currently the game uses only one controller. Eventually it will most likely use two.

I love it! This was my first taste of the game. The rolling platforms are especially fun, it really feels like you're backpedalling to stay on.

I don't know if you're aware, but the door doesn't open all the way right now, you only see the mechanism slide back. Also, the two button elevators that you take to unlock the door on either side, the platforms sort of stay there and you go up on a duplicate and go through the object.

I haven't reached very far inside the temple, but I really enjoy the lighting from the torch. Sadly my playspace is a little too cramped (shelves and tables jutting in here and there) and I tangled on the cable a little too much, but that's not the game's fault. I really like it! I was grinning the whole time.

Developer

Hi Bassem, that's great to hear!

What's the date in the zip file you downloaded? The issues with the gate and keys were in the January 26 build but should be fixed in the January 29 build if I'm not mistaken. If you use your download key again, you should see a new build to download.