Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics

Bug reports Sticky

A topic by Redbeet Interactive created Dec 31, 2016 Views: 113,524 Replies: 1,491
Viewing posts 739 to 938 of 939 · Next page · Previous page · First page · Last page

o meu fica com tela rosa me ajuda ai pufavo gente nao sei o que fazer me ajuda help

How do I make stairs when playing on my mac laptop?

(2 edits)

You should be able to edit the "right click" button in the controls menu of the launcher. Then just hold down that button when the hammer is equipped to open the selection wheel.

Oooooooooooo ok

A row of every item, but not just one of each, got stuck just past half my stamina's range from the raft. I swam out to it and was able to pick it up, but was too far to get back. Not to mention the shark soon caught up.


In the new version of raft ( currently Version 1.05 )The Disapearing items from chests glitch/bug is still in the game and it happened 3 times to me already! i am really mad that i need to collect items again and again, please fix it. it is really anoying!

I am having an issue where I cant build chests, even though I have more than enough supplies to build them. I was able to build one in the beginning of the game, but I have not been able to build any since?

(3 edits)

Currently experiencing a bug where I can't attack the shark. The first few attacks were fine, but now I can't attack him with my spear. Version 1.05

Edit: Also, two consecutive posts by someone named "Striped<animal>". 2spooky

Edit2: Restarting the game fixed it. Haven't had a problem since.

Edit3: It seems like stuff only spawns when you're facing towards the horizon that it spawns at

Yeah my game crashed instantly, so I was wondering how I send you the crash report files.

There is a bug with the hammer

I was playing and i right click on the hammer to do a pillar and i cannot get out of the menu , i had to close the game and start from when i saved

There is a bug with the hammer

I was playing and i right click on the hammer to do a pillar and i cannot get out of the menu , i had to close the game and start from when i saved

(1 edit)

my game works completely fine but everything except the sky is purple. even the loading screen is purple. I can't see anything at all when I play the game

everytime i go to make a new game and change the name my game crashes

I only downloaded v1.05 a couple of days ago and started a new raft with it. I don't know if the same will hold true for my old rafts, but my new one has a... Sandbar? Of items stockpiling up quite a few build spaces in front of my raft. Some items float over the sandbar while a lot of them just float on it. I've built a walkway all the way up to the sandbar and about a quarter of the items visually within reach can be picked up, but most of them cannot be touched. Here's a link to what this sandbar looks like:

(3 edits)

Welcome to the new sandbar, where you can eat and play with all of our new toys selecting from pieces of wood to Barrels, our service may not be the best, but we are able to conclude that most of our service comes straight to you! Our wide inventory varies from Wood to barrels, as in only wood and barrels but that's not the point! We can deliver metal from the boat wrecks, barrels from the ships, wood stocks coming as broken hull, and thatch from the people of which we burned down their ships, yeah yeah yeah we might sound like pirates but our past doesn't affect your future! So come on in to our new Sandbar! The bar is open 24/7, shipping prices not included. It will not be our fault for: Murder, bad service, stuck items, stuck service, stuck dicks, stuck everything else and praticly bugs, glitches, more bugs, more glitches, even more bugs, even more glitches, even even even more bugs, even even even more glitches and physical laws being broken. VIEWERS DISCRESION BE ADVISED a little late :P

That's what the bug would sound like if you gave it dialogue, please make this a feature of the game (lol jk don't pls gaben)

Pffft..... HA! Now I'm going to have to design an add on to my next raft to resemble a bar as much as the limited decorations allow. :D

When I open the game It's realy laggy

and I have 2 fps

I am Windows 10 (32 bit)

I can't fix this

I tried windowed mode and low quality

but it still lagging

PC Specs?


Found an interesting bug. The spear inexplicably changed from it's normal look to being held vertically al a the fishing rod, making it unusable (It will not hit the shark, for instance). I've switched items, dropped the spear and picked it back up again, and made a new spear. No fixes as of yet.

I'm having the same bug.

After a while of playing (about 2 hours in, to be more precise), my spear stops working. Selecting it shows me holding a plain stick, and clicking the shark does nothing. This has happened in 2 different games. Second time, I assumed this meant it was broken (I don't even know if tools CAN break), so I tossed it into the ocean and made a new one. No difference.


I downloaded the game open pink screen came out please help


Please developers tell me how to fix invisible water problem cause on youtube i can`t find fix


Bug report: When opening chest(s) after saving, chest(s) are empty/inventory removed. (It may depend on the quantity of the chests as it worked previously when I had 3 chests.

Video below has a slight lag ONLY because of me recording- not the game- sorry about that :)


i get a glitch every time i load the game in the main menu the textures are f#cked up

The problem is that saving does not work in the game and the game crashes out after a while

I have a windows Linux Laptop

The game's physics are Spot On, and it runs fine with no lag, but whenever something moves, It does that onionskin layer thing where it just creates a new version of itself a little to the right. so within five seconds or so, my screen is filled up with sharks, wood, water and the sun. PLEASE FIX!!!!

(2 edits)

Hi, playing V1.05 win7 64bit I was going about my business when I just suddenly/randomly died and all my stats were in a good zone, had good health good hunger etc. I was able to revive the save and survive though

i have this awful bug where in menu screen the raft spins and it spins over on over layer over layer just like old windows xp errors and is same when i enter game its impossible to play because when i look at the wood under my feet and look up the image of wood follows me

I'm using the Windows 64bit version, and I have Windows 10 on my laptop.

While playing my character fell through the foundation. Tried jumping to get back on top; however, doesn't work. Then my character continued to fall to the abyss of nothing. I can see water and my fortress slowly shrinking above me. Please help!!!

I was in the water, then something IRL distracted me and I was paused in the water, and when I came back to my desk I was dead! Im assuming the shark killed me, but Nothing should be able to hurt you when paused, right?

I cannot pick up items in the item net

(1 edit)

There is a Glitch where i go to the water and put a foundation beside of me it cover me up i can't get up to the surface i'm glitch and i can see the shark and white screen below of me

EDIT: Even i Main menu and restarting the application i'm still stuck beneath/below the foundation

Also i died and everything i done progress is wasted

(3 edits) (+1)

:Warning: This contains some vulgar language


- Placing walls and other Hammer buildable in "not place-able spots" / "Red spots"

You can reproduce this glitch by quickly flicking you mouse up and down from the floor/foundation and the water in the spot you want to place it and spamming left click at the same time, there is a small time where its green and you can place pillars in stairs.

- Lighting glitch with the trees,

You can probably reproduce this glitch by placing a lantern near a tree, and waiting for the night, the tree will be completely black.

- Sometimes Foundations take up one extra wood

I wasn't able to reproduce the problem but I remember it clearly, try it with 100 wood and 50 rope. (so a full inv)

After you place a foundations, quickly look at empty water and it'll do the animation again and sometimes take one more wood, test during night also.

- The resources gets stuck (not visual, exited the game to check)

Wtf is happening help meh

- Fps counter sometimes breaks

The Fps counter will say only the first digit or "2" when you tab in and out of the game, if it doesn't happen to you, write a few words first.

- Animation of things in net disappear

Animations/texture/whatever its called that lets you see it of Thatch, wood, scrap metal and barrels disappear when not looking at it.

- Sun is too big .-.

The picture is not zoomed in

The world would evaporate if the sun was that close

- Chest gets locked glitch

The chest gets locked and you cant open it if you press [E] and [Tab] in quick succession at the chest, then the chest will not open after that and will just play the sound only. (Fix) you exit and re-enter the game or spam [E] really fast (around 5-6 times a sec)

- You can stop a shark attack by dipping in the water before they attack

Just go in the water and get their attention then go back on your raft

- You can pick resources when they're under your foundation......... wut

this doesn't make sense lol

- You can jump in water to stop your fatigue from lowering.

this also doesn't make sense

- No fall damage

this also doesn't doesnt make sense

Things to add/Unrealistic stuff

- I lose fatigue when I'm in water, but I don't lose fatigue when I'm Jumping and running for 10 hours straight... .-.

- It costs more to repair than to replace the foundation

- Barrels that come from the ocean stick through the foundations when going "under" it.

- Moon moves to fast (ex. make day and night 10 min long)

- Your Hook ghosts through the floor when you throw it at your foundation. (ghost = goes right through)

- Sharks also don't give a shit about your foundations and fades right through it. (their fins)

- Metal is actually reallllyyyy useless lategame, except for more tree farms .-.

- The metal scrap icon has a metal tincan in it, so why does an empty tincan take 2 scrap metal?

- You can make a raft but you can't make a boat wtf.

- Not enough weapons, add a bow. (ex. 6 wood, 3 rope = 1 bow / 2 wood, 1 metal = 4 arrows)

- Add guns, I've got it covered. So you add stone, that spawn in barrels and a furnace (5 stone, 3 metal, 2 tincans = 1 furnace) Furnace smelts scrap metal into metal bars, (3 metal scrap = 1 metal bar) you can make an anvil with metal bars (6 metal bars = Anvil) and you forge a gun with metal bars, metal scrap and tin cans. (4 metal bars, 2 metal scrap, 2 tincans = 1 pistol), you also find gunpowder in a different, smaller barrel in the ocean, rarer, you get 1-3 pieces. You make pistol bullets with the gunpowder and metal scrap, (2 gunpowder, 3 scrap metal = 2 pistol bullets) at the Anvil. you can make the Furnace take fuel/wood, you can add a metal forging hammer for the anvil, (2 metal bars, 2 wood = 1 metal forging hammer), you can add recoil to the guns, animations blah blah blah don't make it leggier though.

- Add raiders that come in other rafts and try to steal stuff from your chests and kill you, also they can loot the nets and set stuff on fire, if you add guns then later game they come with pistols further down the line for harder difficulty. Or there's a multiplayer options like that.

- If you add multiplayer then make as much stuff as possible server sided to fuck over cheaters, you cheating pricks.

Fps problems:

- Looking straight up in the sky increases my fps by 8 .-.

- Looking at water decreases Fps by 4, if at lowest setting

- cooking food decreases fps by 1.5 per cooking stations running, but stops dropping fps when you don't look at it. Also happens with water distillation stations.

My regards Walkes Fishens, also known as Walkastray007, Rockastray007, Walkastray12, Walkastray, Walkasgay69, Walkasafag911, and.... You're Welcome!

(2 edits)

When I load the game on the menu screen I see the raft and water. Seems normal, but the water is just everywhere, it's like the water texture is glitched or something. And when I start a new game it is also there. And sometimes it looks like the water is flooding the raft, which shouldn't happen. This began from the 1.05 update.

Hi, I've got a problem with collecting items from items nets.
There are few items in the nets and when I approach these nets and press E,
nothing happens.

I got problem with items despawning after save reloading as well. When I load the game from last save,
chests are empty, palms dissapeared, etc.

V1.05c, win64
My OS : Win 7 Ultimate 64bit

(1 edit)

Version: 1.05 win64
OS: Win 8.1

Vsync needs to make an appearance in the options menu. Currently the game has vsync off, framerate is not limited, so a powerful graphics card gets very hot very quickly as Unity tries to chuck out the scene at 120fps

Edit: Nvidia control panel 3D setting to force the Raft executable to put Vertical sync on does not work, or to force global settings to put Vertical sync on by default, also has no effect.

This might just be a mac problem, but idk, so one day I was playing raft, I spent hours on hours building a massive base, but the game like crashed or something, when i restarted the game and clicked on the 15 or so minute old save, it suddenly decided to go red and say "old version" or something like that, anyway thx bai (great game btw) :)

I can't pick up item's from the web.

me too

when i have a full inventory and harvest a plant a barrel with one of that plant apears, but the crop is still there wich take permanently up a spot in the box

There is also a bug where the background is brown and grey and not like its usual gameplay

Pls fix

I can't collect items from item net

If you harvest beets/potatoes and you run out of inventory space, it will pop out as a mini barrel, but the plant model stays in the cropplot and still shows it to be harvestable but you can't harvest them. The cropplot needs to be picked up and put down again for it to go away.

When I open the game a pink screen appears .....what can I do?

My screen becomes all pink when I get into the game, but the main menu screen is pink

Mon écran devient tout rose quand je rentre dans le jeu, mais l'écran du menu principale est rose

whenever i kill the shark about 10 more spawn around me and i keep dying could you please fix it thank you.

I love the game but it runs at 2-4 fps my P.C. needs upgrading but does anyone have this problem

If you know your P.C. needs upgrading, then it's probably on your side.

(1 edit)


I just downloaded this game and it say i cant "open it" so i cant install...

What am i doing wrong?

Yes i have unpacked the zip file.

For mac the 1.4 verison.

I don't know if this is a bug or if this is intended, but if you put item nets where the items spawn, then you get twice or more the amount of loot you would normally if you put your item nets where you raft first spawns.

This isn't entirely game breaking, but I thought it would be a good thing to note.

(2 edits)

I have found two game breaking glitches:

1) Placing objects inside each other

I have achieved this through two different methods, one for objects that can be placed anywhere (chests, cropplets, tables) and one for objects that snap to a certain point (walls, foundations, floors):

Method #1 - Having your items of choice in your hotbar, placing the first object down, moving the second object inside the first in your desired position, and switching between the spot in your hotbar where your first item was and your second object, spamming left click as you do so.

Method #2 - It's kind of hard to explain, so I'll do my best. What you do is take your object (like floor, wall, pillar, etc), and you can either do the same as the other method, or you can switch between a vacant spot and the spot where you want to put your item. The second one works wonders for floors and foundations. (Method #1's outcome) (Method #2's outcome)

2) Character hand model glitch

For some reason, this occurs after you do the previously mentioned glitch. What happens is your hand goes into the position like it's holding a mackeral, and it does not switch to the correct model when you switch to something like the spear, fishing rod, or other types of handheld objects. As far as I have tested, it does not effect anything other than the spear, and for some reason, you can't attack the shark with it, resulting in you having to reload your save unless you want your base to be slowly eaten away at.

Hope this can get fixed soon. I really do like the game, and it has a lot of potential. ^.^

i accidently achieved something similar, i managed to build a foundation in a place where i already built a net. quite convenient though, cause i can still empty the net from above without risk of falling in the water :D
i wanted to build the foundation next to the net but i missclicked and *poof* magic happened.

Didn't experience the hand model glitch though.

I get fps lock to 25/30 fps (Windows) and sometimes my fishing rod get's dublicated after I load the save (linux/ Debian)

Debian Notebook Spec.:

12gb DDR3 Ram

Intel Core i5-3360M 2,9Ghz

Nvidia GeForce GT 645M / 2GB vram


Debian based 64bit OS

Windows PC Spec.:

24gb Ram

2x Intel Xeon E7- 8860 V4 2,60Ghz

MSI GeForce GTX 1070 Gaming X 8G / 8GB vram

500GB SSD + 1tb SSHD

Windows 10 Pro 64bit - v. 1703

O meu Raft esta rosa como eu faço para resolver esse problema

In latest version. All my chests are empty and all my water/cooking stations as well as planters and such. Everything is empty. What the heck. It's worse now than the last version.. Before it was just missing potatos and coconuts. Now i'm missing 7 chests of materials.

Hello, Me and my friend are having a glitch where when we go to collect an item from an item net, it dosnt collect. We havnt changed the keybindengs or any other settings

Forgive me for speaking out, but there is an exploit that is beneficial for us as player. When you are about to place a catcher, before placing it you can pick stuff up. Basically you are using a catcher anywhere if you have it in your inventory.

As an arrangement this error happens to me when I try to open the game :(


My computer won't let the .exe file run. It use to, but it suddenly stopped and I do not know why.  Can anyone help me?

It has happened to me a couple of times now where the flotsam and jetsam stop generating. It slows down to about 1 item per minute, and then stops generation altogether.

I was putting a foundation in its place and step on it, and suddenly I was under it and I wasn't able to move or brake the foundation with my axe. The shark started to attack me and I was so frustrated. And of course I died. :'c

Are the beds/doors/diving underwater features available in the game yet? I've tried downloading 1.05 a few times and I still seem to have the older version. Can't build or do any of those things, and my running diagonal is still super fast. How can I update my game?

ლ(◕ ε ◕ლ) ok so, they aint updating the game so ye, patience.... ᕙ(◕ᗜ◕)ᕗ idk kill me 

my inventory is broken. it wont show my inventory and when i craft things they go that random place and i cant get any recources now.

i cant use my spear. this is very annoying because shark keeps eating my raft.

The last update to this appears to be Dec 2016, so I highly doubt this is still being worked on. I, for one, am quite sad about that, as it has amazing potential.

why i cant play it stucks on pink screen i cant see anything 

very low fps + sky & moon glitches

here my laptop stats:

My Video Card: AMD Radeon 6300M Series

I found this annoying bug i really need help. So when i downloaded the game and started a new map i played it for a big time i crafted lots of item nets and then used them the next day i go on raft and click on my map and play it i want to grab my items from the item net. but when i  press e nothing happens it was working just fine the day i downloaded this ;-; any help?

Nevermind i fixed it :D but still... please fix it so it doesnt happen again.


Всем любителям игры рафт  здесь все что было в рафте раньше и скоро здесь будет новый и шикарный рафт и ПОДПИШИТЕСЬ НА КАНАЛ !!! :)


ВСЕМ ПРИВЕТ  и разработчики нас опять порадовали новыми доработками в игре и много еще чем ЗАХОДИТЕ И СМОТРИТЕ И ПОДПИШИТЕСЬ НА КАНАЛ !!!:)

i just downloaded and can't play?

Hey! I've been playing the game while listening to my podcasts, and in every save I've had, I died in the same way- I would put down a foundation block, but move too quickly and get stuck underneath or in the foundation block. I've found I can get out if I destroy the foundation with the axe, but this is only if I am stuck in it- If I am stuck underneath the foundation, I can't move or destroy the block, and I die either because of the shark or fatigue. 

I've had the same problem, but I somehow managed to get out from underneath the foundation while fighting the shark and moving around



Not getting any fish after fishing in mp

When will the next update for the game be?

(1 edit)

In 2018 when Raft will be released on Steam's Early Access:

Release date and price not yet decided.

When i try to open it says: not found. I instaled it correctly. I have windows 10 and i downloaded the 64 bit version. Please help.I like the game.

when i try to open game it says not found. Help me please


I destroyed two foundations in the middle with 3 water purifiers, 3 cooking stations and a pillar connected to a few floors on them , and now I can't place new ones. I can fall in the hole though, and this only goes for these two spots. It's like the foundations around those two don't even exist, even though in can walk on them and place things on them just fine. 



Yesterday i got a bug in my plantation. My inventory was full, i was trying to harvest my beetroot, and the beetroot i harvested will my inventory was full got stuck in the plantation box, can't harvest them anymore. Even after disconnect and reload the game.

wait, people still play this game!?!

im just waiting untill 2018 when this will be put on steam.

Why is this game so heavy on graphics? It's so laggy, I can't even play it on lowest quality and resolution...

I play CS:GO, DOTA 2 and other games just fine (in low settings).

Has disappearance bugs of items. Please fix...

I downloaded the 1.05 version of the game and multiplayer mod. Every single time my friend joins my server or as I join theirs' we cannot see each other, only the shadow. Please help.

did you try turning it off and on again.

Turning what off and on?

Hello i have a bug can you fix this ?!

when i open the game it stays where unity says and crash

if i move the file to the desktop it breaks and doesnt work

Playing with my friend, everything is good, except we cant see eachother.. Feels a bit like singleplayer:P And also, we should be able to see eachother cooking things. Like forexample i should be able to see if he is cooking potatoes. I can only see the potatoes cooking on my screen, but on his its nothing. 

Hi so i and few my friends downloaded your game and we wanted to play coop, it worked for 2 of my friends but me with other one friend got stucked in this loading screen. 

I am sorry if its not considered bug but i dont know where i should post it and ask for help.

For all replies thanks.

Can i leave a screenshot here? it's a bug or something, just low fps and things going up and down and going white and blue it's like the game is broken for me, tried to uninstall and reinstall(same things happened) also changing the video settings but nothing also 

I found a weird issue where a tree seed I had planted turns into a potato plant when I reload the game.

Also I have the same issue where everything in chests disappear after reloads, but I see that topic already here. I know it's been fixed in the Windows version, but I play (primarily on Mac.) Really hope this issue is fixed before live release. I love this game!!!

Same here. Everthing is missing in the chest. And my trees have disappeared

İt happened again today :(((


When i try to connect to my friends server I enter the password  and it is saying connect

Afterwards there is just a window and up is saying total players in game...

Any help pls?

Much appreciated

The clothing quest ís bugged for me, í cant complete it, only the straw cape does not work for me, im in the mobile game

when the menu is opened the game is paused but the sound still continues, it would be nice if the sound stopped too.

my game shows up as there are no resources at all, how do I fix this

never mind, i deleted the world and it started working

After cooking mackerel,  I can see the food is done cooking but it does not give me the option to pick it up as usual. I need to switch to a raw food (so that it gives me the option to cook it) which automatically picks up the cooked fish and replaces cooked mackerel with uncooked one.

What system requirement is necessary ??

I was really looking forward to testing the early access out but when i tried changing the controls i twisted them around.

I am able of changing set keys to different keys but not functions where i want the mouse button's on, i just get the "error" sound that it doesn't work.

Since i accidentily changed the left and right mouse configurations i am stuck trying to get them back to the default.

Could you provide an option to reset the configuration to default settings? or point out where the configuration file is kept on the computer?

I looked everywhere on my computer but can't find it. I tried redownloading but the problem is specific on the computer, if I try it on a different computer with the same files the configuration doesn't move with the files. And I can't find the appropriate files in the roaming or local folders in the users settings.

So now I am stuck trying to test and play the game but can't easily use the most basic functions. I also have several thumb buttons on the mosue i use and would also like to be able to put them in the configuration for controlling functions.

Thanks in advance, keep up the good work.

Looking forward to start playing and testing it

(1 edit)

 Hello, I'm french duke I use google translation, I have a problem when I run raft (my pc runs well graphics) there are problems graphics but no lags and I would like to know why I send you a screen . Thank you for answering me. I am in windows.

Im playing raft survival and when i downloaded it i started it and after i selected the resolution and started it there is a screen made with unity and raft survival and after that my screen went blue with white letters and my computer restarted. I cant even get to main screen. What do I do?

That looks like the infamous BSOD (Blue Screen Of Death).  Sounds like your comp crashed.  If you see it again, check the error message and then Google it.  Could find the culprit and how to fix it.  Usually the culprit is a virus, but it could also be a hardware problem.

Was playing today and noticed some items such as the spear was glitching out after a while. Crafting another as well as taking it out of hot bar and putting it back in did not make a difference. Upon reloading the game the error seemed to be fixed. 

Same here

Whenever I try to launch the newest version is says "missing in dat folder" I'm on windows 10 and I tried both the 32 and 64 versions

Have you extracted the downloaded archive properly? If you have, your raft game folder should look like this:

Only difference between 32 and 64 bit file structure wise is that there is win32 or win64 in executable and data folder names.

(1 edit)


I am having problems with the ocean. It blinks rapidly and moves up sometimes. When I join the game, the ocean gets even more freakier and makes my fps 5-6. Please help, I want to play.


This is an amazing game, and I'd like to play it even more.  If I could test the game and report back with any bugs I find, that would be wonderful.

The Steam version will be out in under 4 days (May 23rd). Lot of Youtubers are already playing it and making let's play videos.

Awesome, I'll make sure to buy it, and will build the most amazing raft there ever was.

so here's a interesting one,
i had a glitch where my spear turned into a stick. like the fishing pole, but dysfunctional, and every spear did that.
however, back-tracking my save did fix it, and i've been frequently saving to prevent it. but im not sure what triggered it

Hey, this is all I get to see. The game loads up and freezes on this screen with no options available. I can hear the music, but thats it. I have a gtx 970, an i7, windows 10, 16gb ram. Shouldn't be a pc issue, and I have tried reinstalling, restarting game/steam/pc, I tried moving game to another hard drive and tried verifying game files to no avail. halp

(1 edit)

Please post Steam version bugs in Bug reports subforum on Steam:

A couple of times I've experienced that everything but the sharks disappears and I am left in the middel of the sea as shark food :/ 

There is a bug with the Containers where if two people try to enter it simultaneously it bugs out and traps one player in the inventory screen a buddy just had it happen to him on stream when he was playing with his wife

Raft bed game bug! I went to bed by accident and my entire game froze! i had to force close my game and forgot to save :/ please fix this devs thanks.

My raft sank, i tough it was because it was too big. But i started a new game and the raft sank right away...

Hello I have a problem in my world I played with 3 friends and the next day I mean today I have entered the world and I have no items and the one who created the world has all the items. I love this game and I want to solve the problem with the faces disappear as soon as possible. Thanks for doing the game

You cant save your stuff if you are on a friend's server

(1 edit)

That is true but you can put your stuff in a chest before you leave

(1 edit)

I have an issue where I have in 3 different games lost all sea resources.  Everything is going good, stop at an island for a bit and when I leave All I can find after that is empty sea...and the damn shark.  Can we please get some feedback on this bug?  Kinds of puts hours of work to a hard stop.  After happening more then 3 times now I am not willing to play further until this gets fixed.  

(1 edit)

This has been happening to me, developed a lot in the game and eventually all resources stop spawning, I can fish and the shark is still present; however all islands, rafts, and floating debris have disappeared.

Would like to add that this is the second time it has happened to me since purchasing the game yesterday.

This is a bad bug but I'm pretty sure it will all come back if you reload the world

hi. if you will move items between inventory and chest, by using random buttons(RMB/LMB), u will get more of your item count you had before (randomly and works 1 time for stack). and this stacks are broken - sometimes u can get 5/15/7 stacks and they will be full(u cant add items to them). steam version

Please help!  Whenever i log on to my friends raft world my items all disapear! please help

Hey developer, i got Raft yesterday and the game is great i love it, but today while playing i used my sail to move faster the items stooped spawning in the sea, can you please look into this. 

Sometimes there are moments of the game when there is no items in the sea for a while. 

Destroying storage boxes with items in them when your inventory is full, makes the items from the box fall through the raft.

I logged back into a Saved World and all my items were gone from my inventory. Holy shit

have a bug where i drop an item for a friend just floats and cant interact with it happens alot 

(2 edits)

I have a bug that makes the game unplayable. In it I will attempt to use my hook, when I do this it will get stuck in a down position and will not throw. After that happens random items will start to appear in my hand usually a cooked fish or a cup. This is super annoying and I cannot play the game at all. I tried to uninstall and re-install but it just keeps happen. I just bought the game friday and I really enjoy it, but I cannot play with this glitch.

unsure if this has been posted but everytime I log out and go into my game, all my items are gone? Also I logged into today and my old raft is gone, not too sad as I don't mind starting again but my items disappear everytime I close the game? Is this normal?

when i add lots of items at once into a chest the game crashes

There is a bug where, if the shark destroys the foundation that a storage is on, and it gets destroyed while the player is using the storage, the game gets stuck and no longer allows any interactions, even the pause menu.

hi, ive been playing raft for 2 days, but i have an issue.

the water of my game just dont appear, only if i dive into, how can i fix this?

i tried to find anything about it...

anyways. my start menu is all the way at the bottom, and i cant move it up.. so half of it is inaccessible.

every time I try to get into a chest to put items in I freeze and then the game crashes. EVERYTIME TwT so I rely on my friend to handle storage where I can’t do that since I’ll always end up risking freezing and crashing game. Friend says it might be my laptop causing it but it is a gaming laptop. Not a lot of games are installed and I always uninstall games I beat or get bored of. Though I still keep it I’m kindness that it’s my laptop also causing it, but nothing else other than that cause me to freeze and crash. It does get a bit laggy for the two of us but it’s  not too much where it’s not playable.

(5 edits) (+1)

SUPER IMPORTANT! There is a bug that only happens in the plastic chests which allows you to duplicate any items you put in the chest. However you have to be playing with at least 1 other person.

This is how it works. Imagine that I (Aqua Water) am with a friend (John).
I open the plastic chest and put a plank in it.
I shut the chest.
John opens the chest after I put the plank in and takes out the plank.
What is meant happen here is that John has the plank and I don't but instead,
I go to open the chest, the plank is still in there for me .
I pick up the plank and then we both have the plank.
This can be repeated by
I open the chest, shut the chest.
John takes out the plank.
The plank is still there for me to take, but if I don't take it;
I can open the chest, shut the chest..
John takes out the plank, and repeated.
This works for any item in the game.

I Hope this helps!

i died because there wasn't any materials or islands coming.  so what happens here

I cant pick up my bricks after they dry. This isnt a problem on multiplayer, because I can have my friend pick up my bricks for them and then drop them for me to then pick up, but its a really big issue on my solo game. I currently have quite a few bricks sitting on my raft that I am unable to pick up. Please help! 

No collision physics for the shark. swims through islands and can bite you if your standing on low ground on an island (close to water surface). This can be annoying and frustrating. 

(2 edits)

Sometimes when hooking and pulling in an object, it will remain stuck on your body as if you were holding it before it goes into your inventory. Also discovered that you can throw the object (e.g. barrel) but it will remain connected to your rope. Pulling it in again with your hook seems to work. Other players can also see you "holding" the barrel or object.

Pressing "e" near the bed and say a purifier will cause you to go into your bed and refill your cup/fill the purifier at the same time. 

Sometimes when dropping an object to another player, you can see it but they can't or it is in a different location. Requires you to pick up and drop again. 

(1 edit)

Found a bug where you can repair diving gear (flippers or oxygen tank). When you have a damaged (e.g.) oxygen tank, and you equip another oxygen tank into a different slot. This will return you with two  full health oxygen tanks. 

when ever i go on raft the raft is deep under water and i keep getting killed by the shark and i cant do nothing and i paid it with my own money


a bug with infinite "Y" rotation

When I play a was found a bug with rotation.  You can infinite rotate in Y axis ,up and down .

Please fix thanks.

(1 edit)

So i am currently on a windows 7 32-bit PC and i want the missing textures in my game to be fixed so i can see what i'm playing 

(2 edits)

hello I recently got the game raft through steam it all went well for like 30 minutes or an hour then I get the blue screen of death. Didn’t understand why so tested out other games and they were fine everything was like normal  so I went back to raft. After playing raft for 30 min it happens again this game gives me the blue screen of death so I am unable to play so I report this bug here since something is clearly wrong if it crashes my hole pc for no reason.

I saved and logged out of my world on those structures you find on the receiver, and when I logged back in, I was stuck in the ground and I cannot move or get out at all. I was wondering if there was a way I could no clip out using the console, load a previous save file or if the only way out for me is to starve myself to death. I was also planning to make a bed and wait till night so when I sleep, I could wake up out of the floor but I realized that I can't build on structures and I don't even have the materials.

Got Laggs when i Build Fundations , multiplayer is unplayeble like this

I have a problem in creative mode. I'm playing version 1.01 b. In creative mode there is just a raft on the sea to build. It doesn't drift, there are no floating ressources you can collect neither there are islands you can explore. It's really sad, since I love to do that in normal mode :(

my raft flips win i walk or win i tern my mouse.

version 1.01b on windows 10 and i bought it on steam.

pleas help : )

I week ago I was able to have a Raft with 4 other people at Good quality graphics and absolutely no problems, since the update I have had to lower the quality of everything to the lowest to keep from maxing my CPU with only 2 other people. I dont know if anyone else has seen this, but I had to restart the game twice to be able to keep playing.

(1 edit)

got stuck against an island and it turned my raft 180 degrees, peddled myself free but now i'm infinitely stuck in stormy water with no items spawning. reloading doesn't help for this.

my raft was anchored next to an island during rough seas and I guess one of the upper levels got caught on the island and the raft flipped up on its side, then sank.  After a few seconds it then disappeared leaving me stranded and forced to start a new game. When I returned to the title screen, the raft there also slowly turned sideways and is now floating oddly. I have a screenshot of it on steam

I started a new game and the raft instantly sank with normal physics as long as I was above the platform. Restarting the game fixed this

You can rotate your camera all the way around

Creative mode: Picking up a stackable item while already having a stack of 20 or more of the same item in the inventory crashes the game.

Also applies to taking items out of the net.

The raft doesn't move even with the sail.

that's a bug I've gotten before, and I find it happens whenever I move from creative. I've found the easiest fix is to just reload.

Every time i spawn in the raft is sinking all the way to the bottom of the ocean? i just downloaded this game and i really want to play it please help me

I am not sure if this is a bug or something else but I have a gigantic raft in survival and it runs fine untill I try to build something in which case my framerates drop to 1-2/sec This happens to placing items and building with mallet

A friend called in yesterday to show me his new PC, I set it up on my monitor and spotted a shortcut to this game. I asked him for a demo, but he declined saying he couldn't play it. I'd seen it in a YouTube video and thought I'd enjoy it.  I'm aged 70 and stuck in bed 24/7 due to a war service injury. These type of programs are simple to operate and doesn't have you dying every few minutes or trying to race against a clock, my favourite type game. I asked my friend if I could try to fix it for him and he said why not. 

What it's doing is showing a really good picture, but it continually glitches for a second then continues. This makes it very hard to playas there's no control whilst it's freezing. I managed to get a decent floor down, but as I clicked to place a pole, it crashed. I tried changing resolution and knock back the settings, but with everything set to the slowest mark and resolution at 640 x 480 it still did exactly the same. Nothing I did would cure the continual pauses and I'm dubious about buying it if it does the same on my computer, which has the same CPU and graphics card. I found it strange that he could run some of the latest graphics intensive games, But not a relatively simple game. Obviously there's something the game doesn't like. Is there a known problem with similar CPU's or GPU's ? If it's fixable I'll purchase the game in an instant.

Kind regards   Stu

The computer consists of an AMD CPU at 3.30Ghz and a Nvidia GeForce GTX 1060 6Gb Graphics card.

The OS was Windows 10, current update.  The monitor is a Samsung 23"

the game keeps crashing and giving me an error.

I saw in videos that the radar always resets and the Goal cant be reached. And stuff despawns too fast. Add more Stuff. Fix that Radar bug where it always Resets to 1400 metres without any reason (in co op mode). 

Im trying to join my friend in local and when I press join world or when he invites me it gets stuck on "connecting... 30" forever, and I can't play with him

it also says OK underneath in the box not cancel?

When I try to download raft, it tells me it failed because the game is forbidden. I'm on Mac OS high sierra.

whenever I get mid-late game, I run into this glitch where objects are difficult to interact with.  Basically I have to find some weird angle to interact if I can interact at all. This problem gets worse as the game goes on, and gets very frustrating. Please fix ASAP!

Hi the game is awesome and incredibly much fun on more. But me is what seems to be noticed is always there where you had its "launch platform" the scrap in the water. I had built a very large raft but I notice that I place the not needed I got something new built and demolished the old on the side. Now swims hardly or scrap close to that of my new raft and also the anchor if I throw out the drives on just my raft mostly as far as I'm not that on the island but determined as 30-40 blocks away. If it were possible I would be happy if it could change its 'launch platform' so the scrap drives back in the direction of the raft and I have to throw out the anchor not 40 blocks off an island. sorry for mistakes i am realy bad in english and i need a translate side for this text.

(1 edit)

There is a bug where if you and a friend try to remove a item at the same time (say a chest for example) you will both get that item. (same goes for a chest full of supplies you both will get everything that was in the chest) Hope this helps! 

A bug related to the grappling hook, that if you hook an object then jump into the water, you will get the item and the grappling hook will not take durability. Hope this helps!

Please help. I have a saved world that my son and I have been playing for awhile, and it suddenly does not appear in the load game menu, even though the .rgd file still exists in the appdata folder. Tried renaming the file, running the game as administrator, and turning steam cloud syncing off.

so when i get onto the newest version of raft i would play for a while save my game twice, go to the main screen, get onto the same world and all of my stuff is gone. i didnt die or anything and i know i would save. can you please fix this?

(1 edit)

Hello, Dev's! 

I have a graphic artifacts (chaotic black lines).

From output_log (maybe it helps you):

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)


RAFT doesn't launch with discrete video card (AMD Radeon R7 M265). It launch only with integrated v-card Intel (HD Graphics 4600). How i can launch it with discrete VC?

From output_log:

    Version:  Direct3D 11.0 [level 11.0]
    Renderer: Intel(R) HD Graphics 4600 (ID=0x416)
    Vendor:   Intel
    VRAM:     2099 MB

Thank you for reply!

Screenshots downloaded, but artifacts are same.

P. S. Sorry for bad English.

I imagine this bug has been reported already, but just in case:

The shark is clipping into the raft when he attacks and is able to attack random spots in the center. I had all of my equipment in the center of my 12x12 raft, and he was able to clip into the middle and destroy the foundation that one of my storage chests was sitting on. Then later he attacked one of my collection nets, which was surrounded on all sides by foundation.

Do you guys have a email or somewhere where I can submit my crash reports?

hey when i play with my friend on version 1.02 i cant see my friend but i can see and interact with the things on the raft but if he places something i cant see it until i leave and come back. one other game breaking bug is i cant through out the plastic hook but i can swim to the items and collect them but then i die from the shark i really need help so i can play it was working until one time my friend turned off the server and i was still in it and from then on even with a new world i wasn't able to play so i really need help

Crashing at start up, upon first installation, I've validated my files through steam after the first two crashes 

The logs are Zipped and here > <

my game always crash and says that d3dx11 caused an access violation. I wish anyone can help me fix this

PLEASE HELP MY LIFE ;-; I spent like, ages and I mean ages on a boat and I idiotically didn't anchor my boat so like, as I was chasing the shark I went everywhere and now I can't find my boat ;-; ;-; ;-; I took so long on that boat so I wanna suggest a code like /tptoboat or something or just be able to still die in creative to respawn back on my boat. (Also I was in the middle of a stormy weather so my vision didn't clear until I completely can't see my boat ;-;) If there's actually a way please kindly inform me since I'm suffering rn. I even made this account since I was so distraught ;-; plz help this poor potatoe

currently unable to craft.  Only able to gather materials.  Have uninstalled and reinstalled.   Was able the first couple times playing the game but for the last week i have not been able to craft.  When i tab to the craft selection and i only get the basic tab.  If i click anything at all it throws the hook.  Any suggestions?


(2 edits)

Ok Devs. Bug is this; I just spawned out of my Raft as soon as I logged into the game. Without my items as well. There was no junk floating around either. This happened after the last update. Rest of this is just what I went through before I died(spoilers!).

So I loaded my game and found myself swimming in the ocean with a big sun annoying my face. No raft close by, no junk to loot from nearby or not even my items that were suppose to be on my inventory. I tried to survive like this but it's just not possible. After swimming mindlessly for some time I found the junks really far away from where I was spawned*. Found a loot raft but couldn't built anything on it and the loot raft started to go down as soon as I touched it. After swimming(again) for a while I found an island but couldn't get on top of it because it was too high. Barely managed to stay on the rocks below the island and slowly accepted my death looking at the moon. 

Seconds before I die my island just vanished and had to die looking surprised. Wanted to have a cool moment looking at the moon but the game didn't even give me that. SO, I took a save seconds before I died in hopes of recovering myself. My friend is going to try to log in before I die when I load the game and I will hope that he will spawn with a raft. If he doesn't I won't delete that save* because it has too much memory. Did Devs just got too emotional on the Ant-Man ending or what?

**Side note: the ones with * are the words that I edited in . You don't have to believe me I don't believe edited texts either but I'm telling the truth.

**Side note 2: the ones with ** are the words that I edited again. I had to edit again because if words that start with * are the edited ones then Side note should've started with * as well but I forgot to add that so here we are.

I just had this same issue. I didn't explore it as deeply, but I did try to build a new raft (to no avail, nothing to build off of). Not sure how big the map is and how feasible it is to swim to my old raft.

I know I'm not the only one. This will go viral soon because I think almost everyone has this problem.

So I randomly swam around and by some stroke of dumb luck found the giant raft. As I was like, 1 minute away from hopping on to it it suddenly disappeared, along with the nearby island behind it. Uhhh.....

Seems this has happened to a lot of people looking at the steam forum. Can i please have my raft back or my money back?

(1 edit)

Hey, i'm having a problem when i try to load into a friends game but a black screen appears and i'm not able to do anything. For my friend i appear to be in the middle of the ship half way through. I have tried reinstalling the game, changing setting from low to hi, and restarting everything but i have run out of ideas on what i can do. Just a few days ago i was able to play the game without any problems.

You can lay down in beds through walls


After this update/possibly the last my game causes a blue screen error. Sometimes there is no error and the PC will just freeze. Its only in this game. The error is whea_uncorrectable_error. I have tried drivers, i have monitored heat, changed graphics settings, changed internal settings, uninstalled/reinstalled, restarted, multiplayer/non-multiplayer. It happens at random times. Sometimes it happens within 10 seconds of starting, other times it happens 15 minutes in. I have no idea why its happening. I'm kinda at a loss for why its happening. Let me know if there is anything I can try or share to help.

Hey Devs,

Started having trouble with a (fairly minor) bug.

Built three large crop plots, and now two of them won't let me water the plants (palm trees). I can plant seeds and see a little tree appear, but it won't give me the option of watering it, and the trees are not growing. The first plot I built is still working just fine; have harvested, planted and watered again since noticing the problem with the other plots.

The two plots in question were working just fine for a while, so I'm not sure what changed.

I have tried removing one of the plots, placing it again, and trying to re-plant, but with the same result as before.

Thanks for any help in advance.

(1 edit)

hello, i have a little problem... so i was away from my raft for a little while (on easy mode) and when i wanted to come back (i didnt play for that long but i still had a lot of loot etc.) i didnt find my raft... then i  let the shark kill me so i can spawn at my raft but i just spawned in the middle of the sea... please help :( i dont want to start over again...

(1 edit)

Having trouble with chests. Sometimes I have absolutely no option to open chests. The only option it gives me is to remove it. And while playing co-op, the other player can access the chests but I can't. Seems it may be a problem if chests are close to each other they don't want to be opened. While playing a continues game, I can access them at first but as the game goes on I no longer have the option to. I am hosting the game as well, if that makes any difference.  *Edit: Does not matter if chests are close to each other, happening again with a chest with nothing around it.
Another issue that we are having, when on a big island there tends to be items above ground, like clay and stone, but there is no way of obtaining them since they are not in the water.
Win 10

when I load up raft, it comes up saying you need 'app info' to run, but I already have it. plz help because I really wanna play this game :(

is it me or is the game developer not bothering to reply to us

That might be because the raft prototype is no longer being developed or updated (hasn't been for almost year and half now) and the developers are busy working on the commercial Steam version of the game:

If you've extracted the archive correctly, you have following files in your raft game directory:

V1.05b_Raft_Win64_Data (folder containing all the game's data files)



If and other data files are in the same folder as the executable (they need to be in the V1.05b_Raft_Win64_Data folder), you've extracted the archive wrong.

Raft game folder should look like this:

Raft data folder (V1.05b_Raft_Win64_Data) should look like this:

(1 edit)

so i was about to attack the shark when it was coming.. i had my hammer out so it built while i fell into the corner of the raft it sort of sent me under the raft with the shark  and now i'm stuck in the floor fatigued as soon as i hurt the shark off the boat i had to exit the game and report the bug. i don't know about everyone else but i wont be reading through 800+ pages of comments to upvote the same bug.

I have two bugs, One where the whole game will be in english but the flower names wil be in swedish. The other one is that the landing sound effect will get stuck. The sound effect where I jump and land on either solid ground on an island, or the boards on my raft, or the water will get stuck and play over, and over, and over again. The first one I don't really mind, I actually think it's kind of cool, but the second one causes the game to lag when it starts happening, it's gotten so bad that I have to stop playing altogether because so many frames are dropped because of it that it's just like playing a FPS with a 1200 MS lag spike.

In the game the controls randomly stop responding.  The mouse movement and buttons respond but nothing else (1-10 keys, I for inventory, WASD etc.)  It's extremely annoying and basically makes the game almost completely unplayable.

The player got stuck between these rocks.
We will be back on playing after fixing this.

I'm also stuck between these rocks.

Can't jump or move. No way to get back to my raft or food and drink.

Please help.

We were playing a multiplayer session but after a glitch (Hook not throwing, couldn't interact with anything) we disconnected and the host saved and quit,

He can reconnect and play in the world but the other 2 players get the first screen.  The host can see us connecting in and in the world (second picture) however, we spawn half way through the floor.  Is there any way we can solve this quickly?

it is lagy

plz make it not lagy for windows

I know de way ;)

The items in the chest keep on despawning 

I have a problem many have reported. My screen shows up pink and make the game unplayable. In the code in the output log in data i found a series of lines that say "Shader Unsuppoted" This is a problem that happens a lot and it can restric people from playing raft.

That error indicates that your graphics card does not support the shader model required by the game so only way to fix it is that you and others affected get newer/better graphics cards.

I recently downloaded the app on my phone and I played it with my brother the whole night. We built so much and spent hours and hours on our raft, when suddenly my game glitched and i couldn't find the raft. My brother was still on the raft, however. I am stuck in the middle of nowhere, no matter which server i join. I am beyond devastated. How can I get back? This is the first time in so long that I've been able to spend some quality time with my brother,  and i'm so sad knowing i can't play the game anymore.

(1 edit)

I think the image shows everything..... it goes far away from time to time.

Hi, I'm a fellow player on the Steam Game Raft. Wheni try and join my friend's world, my screen goes black but i can still see my task bar, hunger and hydration. My friend can see me but i'm half in the floor, i have tried waiting for ages but has not loaded. Please help and get back to me ASAP. Kind Regards, Your fellow Raft user.

Please submit a bug report so the developers can take a look here:

have you ever tryd to fix the shark  going through your raft and eat your important stuff i started the game and i lost my smelter now i want to unistall is this normal question asked?

(1 edit)

My Friend has a major bug where the Game works for about 5 minutes and then he starts glitching through the Raft and cant get back on it. It always happens even in his own Worlds. We havent found anyone with similar bugs yet... if so i apologize for the double post

i have problem in the main menu i see black sky and in the game i see all the screen black i can see just my tools i have win 7 and game ver 9.05 help plz

I'm having a problem where the game won't even load. I try to open it and then it just gives me a crash report.

(1 edit)

I can't start the game when I have it downloaded

I'm on Mac OS

(1 edit)

2 things, since last update i play with my 2 kids in same world that i started and when i save and exit then exit the game it still shows running in steam and i cant get it to stop unless i close out steam which it then says waiting for raft to close but never happens until i hit exit now.  Also i have killed at least 5 poison puffers but am not getting the first achievement.  Playing on Windows10 64bit.


All my Spears are held upright and I cannot attck with them!!

whenever i try to open the app. it doesn't let me

This is just a guess but it's possible that the application is 32-bit and as you may know, Apple dropped 32-bit from MacOS with Catalina update.


I was playing creative with my friend and we built a huge base to replicate Rome and my other friend joined and was swimming in the water and couldn't see anything and then we restarted the server and I couldn't see anything please fix this so we can finish building it

I'm not sure that's easily fixable. It's well known that larger your raft, the more demanding the game becomes and longer it'll take to load. If your raft is humongous, you could try waiting 15 minutes to see if raft  is rendered eventually.

You could also try this workaround:

The screen stays black when joining someone
Lower your graphic settings before joining and then return them to your normal settings after you loaded in.

Is there a decrease of jumping distance in the latest update? It probably makes trouble in  moving  in our  built boats.  We need to do some  changes on our boats unwillingly in order to move from different parts. SO I suggest   do not change the  distance of jumping.

There is a bug where when you put food (E.g fish) in the cooking station it dissapears.

I have downloaded the version for mac and every time I try to launch it, it just says

The application “V1.04_Raft_MacUniversal” can’t be opened.

I've tried deleting and reinstalling it but that does not help. 

(1 edit)

Hello Redbeet, I love, love, love the game. I cannot wait for Chapter 2!!

I had a funny "bug' occur it was weird that I even noticed it. I logged in and immediately checked the skies for the seagulls and the water for the shark. I did not see the seagulls at all which is weird as they weren't in my nests or over the raft. I noted an item in the water way off in the distance and it had a high profile but it was not a barrel. Getting as close as I could walk on my raft, I pulled the image to the edge of the screen and darned if it didn't look just like 2 seagulls sitting right next to each other in the water. See the red dashes in .raft1. I thought they looked just like they were sitting in nests. I spun 360 degrees to check my nests, see .raft2. But my nests were empty. Then just for fun I ran over to my nests spun 360 degrees again, see .raft3,  and sure enough the 2 dots in the distance took flight and weirdly enough there were feathers in the nest that weren't there before. I hope this can provide some sort of clue as to why any weirdness is occurring like the disappearing tames. 

Also, when I had logged back in to take the screenshots, I noticed the birds in flight coming from that same original direction as you can see in .raft1

Please submit a bug report so the developers can take a look here:

In future, post in Steam forums or send any bug reports using the above link above as this is a forum for the prototype that is no longer supported and forums aren't really monitored by the devs anymore.

Viewing posts 739 to 938 of 939 · Next page · Previous page · First page · Last page