🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bug reports Sticky

A topic by Redbeet Interactive created Dec 31, 2016 Views: 90,199 Replies: 1,456
Viewing posts 634 to 833 of 908 · Next page · Previous page · First page · Last page

Im having an issue with the save files i can only play on one computer with a save not multiple, i move the saved game to a memory stick and it wont read the save file unless i go back to that computer. plz make it o you can use the save file on other computer.

BTW an amazing game and im loving it plz keep the updates coming and possible bring out for console :)

(+1)

im cant collect the items from the nets im tryed like mostly everything please help

mine too.. still no response from the developers

I just downloaded the new V1.05 and I found that when you are holding left click to throw your hook out the hook half goes out, comes back then throws.

I'm standing on platform and in 1 second in a top of screen i have fatigue like i swim

I'm standing on platform and in 1 second in a top of screen i have fatigue like i swim

On the Mac download, the server is very laggy and I am unable to move very much at all.

When i go in my game the water turns into a glitch and it almost covers the shark and it almost covers the items too

the gam has pixilated water jumping all over the game cant see anything to actually play

I have a bug

when I play multiplayer with some friends and save, when i want to load the save in multiplayer its not there

(1 edit)

i cant downlond game win64

I play raft on ios and when I have harvested a there, I cant select other items than the hand

In the main menu the game looks like this. And within the game it looks like this, although it gets worse when I look and move around. It looks like this no matter how I change the settings in the launcher or in game, windowed or fullscreen.

I'm using an RX 480 with it's latest drivers, a 6600k @ 4.3, and 16GB of RAM on Windows 10.

(2 edits)

I played for about 5 hours straight and I was building a water mansion (literally, 6 floors!) In this time I found a few bugs, with the most severe of I just randomly fell over and died, I was well fed and hydrated. In an early beta like this you should atleast be able to turn off permadeath! I'm extremely disappointed that I wasted all that time... However the other bugs are:

1.) When opening a chest with the build tool, you cannot drag anything, it just continuously tries to use the build tool

2.) Not sure if this is a bug but when cutting trees sometimes the coconuts roll away before I can grab them (didn't affect me much cause I had tons of seeds)

3.) You can build floating floors as long as it's within the range of a pole, which is okay, but probably not meant to be in the game

4.) Sometimes the build tool is finicky when trying to select an item (ex i go to the repair tool and it switches between the two next to it a few times before I can actually get to the repair tool)

5.) Also not sure if this is a bug, but at night if you don't have anything cooking or a lantern, it's pitch black and you literally can't see anything

6.) Sometimes items despawn within 10-20 seconds, like when your inventory is full and thing drop to the floor

7.) When placing an object with the build tool, if it's green it makes it a solid object, which makes it a pain when having a floor active in the build tool while trying to use the stairs

8.) Not sure if there's supposed to be a character model, but the shadow to the player in only the active item floating

9.) No indicator when you're near death like the screen turning red or anything like that

10.) Sometimes the beetroot is unharvestable, so the only way to plant a new item in that spot is to destroy the planter

11.) The water texture had some weird lines going through it to the toward the back (direction things float away) around dusk

12.) I don't know how far the original interaction range was that was said to be fixed, but I could use them from up to 6 spaces away, not sure if that was the bug or if that's the fix but I thought it was worth mentioning

Not sure if any or even all of these have been mentioned before, but there are a lot of pages of bug reports and I don't have the time to read through all of them (did read some about graphics being messed up, I had no graphic issues playing on the highest quality @ 1080p qith a gtx 1060), but these are the ones I experienced during my game. I don't think I will be playing again until there is an option to disable permadeath...

tried to update the new update and its only running at 2fps any ideas

I go into the game and the black lines appear in the game, and when I enter the game, the sea is the same error as the grandfather


Hello soon took off and Demp game to play multiplayer game. The problem is as follows wanted to add an old save the game, but when pressed Select Save does not go anything and have at least 2 or 3 saved games. How to load an old card Multiplayer game ??

I have a chest bug here. I had like 14 chest (3 for each resources) and has filled up the chest. When I logged in yesterday all my items in chest are gone. only the items in my inventory were with me.

(+1)

i cant collect things from my nets.

The item catching net doesn't let me collect the items. I have to destroy it with an axe to get the items, making it very tedious

every time i start the game (also in the main menu) there's a pink screen, ik can do everything in the game, but i can't see anything because its all pink. Please, please fix that, its really annoying.

Hmm, though I believe this is a bit of a problem revolving around player collision with both the nets and the water... Basically when you stand over certain spots on the net, you end up getting fatigue despite the fact that you're not really swimming. While it's not such a major problem, it does get a bit er... Strenious when you have a big row of nets and are trying to get stuff without drowning yourself by accident.

(1 edit)

I am unable to attack the shark with my spear, I have crafted a new one and it still doesn't work. I have tried throwing it on the grand and putting it into a chest and it never allows me to hold it in both of my hands. It only holds it like the hammer or fishing rod.

when selected the spear won't work

The raft download link is not working for me :(

(1 edit)

Greetings. I'm not entirely sure if this is a big issue, but during game play, I've stumbled upon a bug with the nets. After crafting and equipping the net, you are able to capture salvage without placing the net down. Wherever the net is able to be locked in for placement when highlighted either red or green is when it works. After holstering the net, it still has the salvage in it, Even after placing it down.


i have been playing for about 30mins if that long, started a new game from the start, dont have alot built but i can no longer build anymore because the panks have stopped showing up. I have waited about 3 day/night cycles and i have gained literally 1 plank out of a barrel.

that's normal after some time or randomly sometimes the item spawn get weird try restarting from the main menu a few times and exiting and entering the game again

yeah i tried a few things after posting, and i saved my game and restarted it and it was fine, now if anything acts up ill just restart it and just continue about my game. I wish they would add more planks and kinda back off the scrap just a tiny bit but atleast now with the lantern and stuff we have a decent use for the scrap.

I just downloaded raft and when i try to run the game, this pops up in the crash folder. A little help?


Read from location 00000030 caused an access violation.

I cannot download the game whatsoever. It just says "access denied". What can I do to fix this?

i'm playing version 1.05 and everything was working on my previous 2 playthroughs with the 3 one after fev saves i got the bug with disappearing items in chests and disappearing fully grown trees

Linux, Game exits with value 1 after config screen. There is no output to terminal, I do see a screen flick into existence breifly before the game exits completely. Below is the entire terminal output:

vzybilly@vzy-Lubuntu-Laptop:~/Downloads/V1.04_Raft_LinuxUniversal$ ./V1.04_Raft_LinuxUniversal.x86_64
Set current directory to /home/vzybilly/Downloads/V1.04_Raft_LinuxUniversal
Found path: /home/vzybilly/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal.x86_64
Mono path[0] = '/home/vzybilly/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Managed'
Mono path[1] = '/home/vzybilly/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Mono'
Mono config path = '/home/vzybilly/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Mono/etc'
displaymanager : xrandr version warning. 1.5
displaymanager : trying .X11-unix
client :0 has 1 screens
displaymanager screen (0): 1366 x 768
Using libudev for joystick management


Importing game controller configs
vzybilly@vzy-Lubuntu-Laptop:~/Downloads/V1.04_Raft_LinuxUniversal$ echo "Exit Value: $?"
Exit Value: 1

I recently noticed that when I went to build a tree croplet, it didn't consume the nails to make it.

I have a problem spear doesnt work if i try to use it doesnt work..

same mine started to look like a stick after a while and when i made a new spear it did the same thing

When i play with my friend, i notice one thing, for example if i host the game, shark will attack only me and hes even not thinking about attacking my friend :), and cmon guys !! add some more items :3, awesome game !

bug with floor

https://www.youtube.com/watch?v=NM4btY0xdiE&feature=youtu.be&ab_channel=BLIND

I need help i can't pickup items from itemnet what do i need to do so i can pick up them????

When I started to play the game everything worked great but then I downloaded the multiplayer mod and since then I couldn't grab items from my net

same here

I don't know if this is the correct place to put this or even if its something wrong with the site, but I can't download the file, I've tried it on chrome, IE, and firefox but it keeps saying it failed with "Forbidden" error. but I'm signed in. Happen to know anything?

i found a bug. How can i post pick ?

When i build and i have a water purifier or a cooker i can't remove it.I don't know if this is a bug or if i don't know all of the controlls.

When i build and i have a water purifier or a cooker i can't remove it.I don't know if this is a bug or if i don't know all of the controls.

you know you need to use an axe to remove objects...
just equip the axe and hold left mousebutton or whatever( if you mixed with the controls) and it should break after a short while

It dosent work for me idk y

Font issue when picking up too many items at once.


  • Windows 10
  • 8GB DDR3 Ram
  • Windowed (1280x720)

dear raft developer, i have downloaded and installed the multiplayer version of raft, but every time i go to my single player raft game for some reason i can not collect from my net's for some reason, i just wanted to know if there was something i was dong wrong or is there an actual bug that needs to be fixed

thank's so much, really really love the game keep up the good work! :D

https://youtu.be/XgIsbOBOaf

this is a video i took, this is with multiplayer installed, can't collect from item net's in single player D:


when i start the game it shows me the raft picture and then says raft isnt responding how can i fix this

Hi!

I don't know wether to post this in bug reports or suggestions so I'm gonna just post it here.


This game runs TOO smooth.

With my FX6300 and my Zotac GTX 1070 Amp Edition OC'ed to 2000 Hz I am reportetly getting (Observed with CAM) something between 6000-8000 fps.

Ya.

This is a HUGE problem though. Even tough my GPU runs Watercooled with a 480mm rad it gets up to 53 Degrees. In Heaven Benchmark its a max temp of 43 and GTA V its about 38-39.

Since the graphics card is rendering all 6000 frames aka as many is it possibly can it obviously gets hot.

A general fps cap (At lets say 180) and an additional V-sync option would be very much apprechiated. :)

yea they need to add a fps slider, Idk if this works but if you have fraps it can lock fps at 60 so

I've installed the newest version and this game is slower than a snail! What you need to do is compress the amount of bites it uses, i have a great site you can use to do this, the only snag is it has to be in pdf form when you do but you can always convert it back to whatever type it is. Also using the mouse to move the camera makes this game completely impossible to play, if I'm not looking straight down then I'm looking straight up which makes it impossible to swim because then i can never get back on the raft, which is another thing, there needs to be an option to pull yourself up instead of jumping because then you just over jump the raft, land back in the water, and die from shark attack.

https://smallpdf.com/compress-pdf

After a while when I used a spear it just looked like a stick so i threw it out and made a new one and it was still a stick and i couldnt hit the shark with it

how can i fix the pink screen in v1.05 pc is it a bug or something else

Quick bug! I was in the water when I placed another foundation and I got trapped under it and was killed by the shark! I know it's a weird glitch but I just wanted to make you aware of it.

(+1)

After saving the running game is restarted my computer. Since then he has changed the name of maturing games OldVersion-Mart and the game does not start.



Just a heads up, but you can jump o the water. Not really complaining, it makes it easier to ascape from the shark in the water, but I would like if you could fix it.
PS. Love the game so far.

(+1)

bug with floor

https://www.youtube.com/watch?v=NM4btY0xdiE&feature=youtu.be&ab_channel=BLIND

Yup, I'v got the same bug, the yet-to-be-placed floor acts as a solid entity, so you will be able to float in midair. It is even worse if you have a floor next to the staircase, so you will hit your head on the green/red floor when walking up.

At the start of the game sometimes not enough scrap spawns to actually progress or even stay alive, also after one piece of foundation is destroyed by the shark if another corner piece is destroyed and you don't have a build tool. the who;e thing goes down and it's game over.

(+1)

When playing the items flowing to me stop at the ocean and when I go to pick them up by hand it doesnt let me pick it up and they stay there after exiting and starting the game up again. Other than that great game keep up the good work.

(+1)

Please help me i can't pick up items from item net what should i do???

(1 edit)

a minhatela fico rrosia que eu fasso


porfavor me ajude

When I'm downloading the game (I have a 64x Windows (Lenovo) Laptop) I'll go to run the program to install/play it (after downloading it) and an error shows up saying it could not find a data folder. Despite this, I was staring straight at the data folder, does anyone know why this is?

As a side note:
I did extract the files when the prompt said I should, my internet connection was stable, and as far as I am aware there were no issues with the download

Can't collect items from item nets. I'm playing version 1.05 with demp mod

(3 edits)

I have a problem in the game look at this picture please repair this :(

I've had Raft V1.04 for Linux 64-bits running on my laptop. This worked fine with the standard configuration, albeit with a really bad frame rate. For this reason, I enabled the GeForce card in my laptop.

Now, the game doesn't start after the initial 'Raft Configuration screen'. These are the messsages on the console:

    > ./V1.04_Raft_LinuxUniversal.x86_64
    Set current directory to /home/wim/Downloads/V1.04_Raft_LinuxUniversal
    Found path: /home/wim/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal.x86_64
    Mono path[0] = '/home/wim/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Managed'
    Mono path[1] = '/home/wim/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Mono'
    Mono config path = '/home/wim/Downloads/V1.04_Raft_LinuxUniversal/V1.04_Raft_LinuxUniversal_Data/Mono/etc'
    displaymanager : xrandr version warning. 1.5
    displaymanager : trying .X11-unix
    client :0 has 1 screens
    displaymanager screen (0): 3840 x 1080
    Using libudev for joystick management
    Importing game controller configs
    Aborted (core dumped)

I found the application logs, this is the top part:

    GLX version is <1.3
    Desktop is 3840 x 1080 @ 60 Hz
    Receiving unhandled NULL exception
    #0 0x007ffc645aa840 in funlockfile
    #1 0x007ffc645aae00 in std::map<std::string, Linux::JoystickInfo, std::less<std::string>, std::allocator<std::pair<std::string const, Linux::JoystickInfo> > >::~map()
    #2 0x007ffc645aaf80 in std::map<std::string, Linux::JoystickInfo, std::less<std::string>, std::allocator<std::pair<std::string const, Linux::JoystickInfo> > >::~map()

I left out the stack trace and the further debug info - please tell me if you need it.

Some comments on the given texts:

  • As mentioned, Raft worked fine with the generic Mesa drivers, but with a really bad frame rate.
  • I installed the proprietary NVIDIA drivers and then then core dumping ensued.
  • The funky 3840x1080 dimension is due to my setup with two adjacent HD monitors. I tried it with one monitor as well, the crash still happens.
  • I have no joystick installed
  • OS: OpenSuse LEAP 42.2
  • uname -a: Linux olivia 4.4.36-8-default #1 SMP Fri Dec 9 16:18:38 UTC 2016 (3ec5648) x86_64 x86_64 x86_64 GNU/Linux
  • video card: GeForce GTX 860M

This should do for now; I hope this is of some use. Please tell me if I can be of use by supplying further info.

(+1)

Sometimes the animation for the hook bugs out, it makes it look like I threw the hook without the rope, and then every other time I throw the hook, it doesn't animate properly - it looks like I'm still holding it.

Second thing I've noticed - my spear has stopped working. I even made a new one, but it still doesn't animate or attack the shark when he attacks me.

(+1)

When I start my Game it simply crashes and an "Oops" appears with a phrase saying that I have to report this to the developer.

(+1)

Quando eu abro meu jogo, ele simplesmente crasha, o que pode ser?

(+1)

The menu for the builder hammer doesn't work for me and I'm using it on a macbook air. I tried clicking the right area of the touch pad but it doesn't do anything. So all I can build is more rafts. Any suggestions?

(+1)

Hi guys!
I wanted to build a long way out from the raft, I wanted to find out how far away can I go, but when I builded the way the items stucked in a line in the water. Not every item, but some of them bugged there in an invisible barrier, I cant hook nor grab it.
Thanks fo the game!

(1 edit) (+1)

I have made a save game and gone back in and now the e button doesn't work to collect items from the nets but it does work on cooking and water.

(+1)

I got the game and i put the settings from the beginning to the fanciest one but i need to make it lower bc I get like 10 fps.

(+1)

the water looks just pure dark blue and nothing comes floating

it's the mac version if it could have something to do with that

(+1)

How do i change the graphics :(

i picked the lowest one by accident

well this is the section of bug reports

(+1)

and i have a mac btw

(+1)

found one! soo everytime I load my world a tree keeps growing on my cropplot!

(+1)

found a visual glitch....all spawnables(barrels,thatch,planks)just stay where they spawn....they still come to my raft but the not those of the glitch

i can't download the game :( can anybody help me? or do i first need to donate before i can download the game?

well this is the bug reports section of the game

Around an hour to 2 hours of game play the planks stopped spawning as debris In the ocean! The only way to get them now is just hoping that barrels will have planks In them until I get 8 for a tree cropplot.... Is this an intent for the game to be tougher or a bug?

hello water flip wood Put space bug :( no speak english turkcesi: denize düşdükden sorna tahta koyunca çıkılmıor bugda kalıyorux zıplayınca dünya aşşağısına iniyoruz... photo link: http://i.hizliresim.com/2nLPp2.png

Health of attacked net won't show (when we use hammer with the function of repairing). It works just fine when we just hammer it, we can repair it until it's full health.

Mac, Version 1.04

#I haven't seen if there's already a same report,

Thanks :)

(+1)

Hey guys, I've been doing a Let's Play series and in this episode I encounter a loot spawn bug so I figured I would post it here for you to have a butchers. It seems that when holding a fishing net ready to place, you can catch the loot in it, seemingly as much as you want too and then place it. This seemed to also cause the loot on the horizon to freeze, I can't say whether they were linked or whether they are two separate bugs but here's the footage for you to see. Skip to 06:15 for the bug.

I cannot open the game at all unless i choose the lowest resolution and graphics...I'm running windows 7 64 bit

i was just playing this sweat game and my raft disapeard

I keep running into a bug where I randomly drop through the foundation floor and I cant get out of the water. I cant swim to the edge of the platform or break the floor above me. The shark just kills me and ends my game permanently. This has happened in two separate games. The first game I had a two level raft 35 x 35 and the second time was 24 x 24. I'm running 1.05 x 64 on windows 8.2.

Theres a Bug that ,makes the character freeze but every thing else works fine & another bug that when you press "w" to move forward it just keeps moving forward

Visual glitch how do i fix it?

http://imgur.com/a/1Axoc

I was attacked by a shark a while into my playthrough, and after attacking it i switched to my hammer to fix the foundation that it almost broke, and to my surprise i wasn't holding a hammer... or anything for that matter it just looked like i was holding an invisible spear. i couldn't use my hammer or anything else other than the spear when i switched to it

I even emptied out my inventory, tools and all but I was still holding an invisible spear. Thanks for the read! - Elite

Not seeing this bug already posted so here goes...

Sometimes the materials that float toward the raft will glitch and stop spawning or moving. I can see the materials in the distance, but they are not floating toward the raft anymore. They are just stuck out there. I built platforms out to them and found that I cannot pick them up or hook them. I have to save and reload to clear out the materials so they will start spawning and moving normally again.

My screen turns pink? What to do pls help

Hello, please help me! I have this glitch http://prntscr.com/ea0f07

I installed the game fine and did everything right but when i start the game it says raft then doesnt respond and makes a bug report for me to send

my stuff got removed when i reloaded my world :c

Raft Version 1.05 Win. 64-bit. I have this weird flickering that happens in the water in the menu and in game, and it worsens when I move the camera.

Looks like you enabled party mode. lol

(+1)

Im Having A problem i run raft but on the start screen i can only see the fire the rest is just a pink screen when i make a new world i can see my hotbar,food and water the rest is just a pink screen

Hello

I think theres an error i playing with the old version v1.04 and its good w 60-90FPS lower fps by the bigger map

but if i play with the v1.05 its came with in the first seconds 70fps and go downafter 10sec to 2fps and stays it WTF

and everything is low graphics!

if i play with single or demon demp multiplayer!

i think its cause the water quality can you set it back to the old?

Thanks

Best regards Andrew Black

PS. Sorry for my bad english i from Hungary :D

PLEASE FIX!

(1 edit)

Hello . I have a problem on multiplayer server. I cant pick items . How can i fix this?

http://i.imgur.com/T6Flx46.gif

Suggestions to increase fps? Or make the game run more smoothly? Mine is really laggy and static when running :/ ... Please Suggestions or help will be nice!

My mouse moves so fast that I can't even stop to pick anything up, and I can't find any way to change the mouse's sesitivity. Even when I change it on my computer's settings, it is still crazy fast.

hi this isn't really a bug but can you put the new version of raft for Mac. I have a Mac laptop and i found out that their was a new update to raft version 1.05. Can you put the new udpate for Mac Please.

Hey! Great game and I enjoyed it. Wanna bring up a few problems:

1. Bouncy cursor: the cursor will always be in the center of the screen and will bounce around to try to center itself on the screen.

2. Unreachable: The cursor will show "Press 'E' to <do something>" even if the item is unreachable (This happens on food and water), pickup items do not show this.

3. Lags: The game will lag sometimes even when I am running on "Fastest graphics" option.

4. Magical Hammer: The holding right click on hammer to bring up the menu will not select properly - the selection will jump around regardless of the position of the cursor.

System information: Linux Mint, Linux 4.4.0-57 generic, Acer V5-471G

if i am ingame my spear doesn't work and i don't know how i can choose with the hammer that i build a wall or a stair or a floor

if i am ingame my spear doesn't work and i don't know how i can choose with the hammer that i build a wall or a stair or a floor

I just got the game. when I load Raft the screen is all a bluish tint and is super laggy an choppy from the opening menu screen to moving the mouse in the game. I downloaded both versions for windows and I dont know what the proble is,,,,I reeeeaaly wanted to play this but I cant stand how choppy it is..


My game is bugged type the image knows in the menu knows the base it is spinning and when it turns the image appears type dragging backwards I know how to explain but what I know. PRINT:

http://prntscr.com/edaxix

(2 edits)

Not sure if its a bug but, i built alot on my raft and i get 16 fps, but when i open my menus i get a solid 40, so im not sure if the menu is bugged or if the not menu part of the game is bugged, or if something is just off.. (i am already playing on the lowest setting possible, this post wasnt a complaint of laggyness)

sorry for the double post but, while building walls if you have an odd number of planks, when you build enough to have a single plank on its own, yet you still have more than 2 in another stack, building one more wall consumes the one plank and two other planks in the other stack, causing you to use 3 planks instead of two.

o meu fica com tela rosa me ajuda ai pufavo gente nao sei o que fazer me ajuda help

How do I make stairs when playing on my mac laptop?

(2 edits)

You should be able to edit the "right click" button in the controls menu of the launcher. Then just hold down that button when the hammer is equipped to open the selection wheel.

Oooooooooooo ok

A row of every item, but not just one of each, got stuck just past half my stamina's range from the raft. I swam out to it and was able to pick it up, but was too far to get back. Not to mention the shark soon caught up.

(+1)

In the new version of raft ( currently Version 1.05 )The Disapearing items from chests glitch/bug is still in the game and it happened 3 times to me already! i am really mad that i need to collect items again and again, please fix it. it is really anoying!

I am having an issue where I cant build chests, even though I have more than enough supplies to build them. I was able to build one in the beginning of the game, but I have not been able to build any since?

(3 edits)

Currently experiencing a bug where I can't attack the shark. The first few attacks were fine, but now I can't attack him with my spear. Version 1.05

Edit: Also, two consecutive posts by someone named "Striped<animal>". 2spooky

Edit2: Restarting the game fixed it. Haven't had a problem since.

Edit3: It seems like stuff only spawns when you're facing towards the horizon that it spawns at

Yeah my game crashed instantly, so I was wondering how I send you the crash report files.

There is a bug with the hammer

I was playing and i right click on the hammer to do a pillar and i cannot get out of the menu , i had to close the game and start from when i saved

There is a bug with the hammer

I was playing and i right click on the hammer to do a pillar and i cannot get out of the menu , i had to close the game and start from when i saved

(1 edit)

my game works completely fine but everything except the sky is purple. even the loading screen is purple. I can't see anything at all when I play the game

everytime i go to make a new game and change the name my game crashes

I only downloaded v1.05 a couple of days ago and started a new raft with it. I don't know if the same will hold true for my old rafts, but my new one has a... Sandbar? Of items stockpiling up quite a few build spaces in front of my raft. Some items float over the sandbar while a lot of them just float on it. I've built a walkway all the way up to the sandbar and about a quarter of the items visually within reach can be picked up, but most of them cannot be touched. Here's a link to what this sandbar looks like: http://orig07.deviantart.net/eacd/f/2017/067/e/1/raft_sandbar_by_firedrakess-db1lmr2.jpg

(3 edits)

Welcome to the new sandbar, where you can eat and play with all of our new toys selecting from pieces of wood to Barrels, our service may not be the best, but we are able to conclude that most of our service comes straight to you! Our wide inventory varies from Wood to barrels, as in only wood and barrels but that's not the point! We can deliver metal from the boat wrecks, barrels from the ships, wood stocks coming as broken hull, and thatch from the people of which we burned down their ships, yeah yeah yeah we might sound like pirates but our past doesn't affect your future! So come on in to our new Sandbar! The bar is open 24/7, shipping prices not included. It will not be our fault for: Murder, bad service, stuck items, stuck service, stuck dicks, stuck everything else and praticly bugs, glitches, more bugs, more glitches, even more bugs, even more glitches, even even even more bugs, even even even more glitches and physical laws being broken. VIEWERS DISCRESION BE ADVISED a little late :P

That's what the bug would sound like if you gave it dialogue, please make this a feature of the game (lol jk don't pls gaben)

Pffft..... HA! Now I'm going to have to design an add on to my next raft to resemble a bar as much as the limited decorations allow. :D

When I open the game It's realy laggy

and I have 2 fps

I am Windows 10 (32 bit)

I can't fix this

I tried windowed mode and low quality

but it still lagging

PC Specs?

(+1)

Found an interesting bug. The spear inexplicably changed from it's normal look to being held vertically al a the fishing rod, making it unusable (It will not hit the shark, for instance). I've switched items, dropped the spear and picked it back up again, and made a new spear. No fixes as of yet.

I'm having the same bug.

After a while of playing (about 2 hours in, to be more precise), my spear stops working. Selecting it shows me holding a plain stick, and clicking the shark does nothing. This has happened in 2 different games. Second time, I assumed this meant it was broken (I don't even know if tools CAN break), so I tossed it into the ocean and made a new one. No difference.

(-1)

I downloaded the game open pink screen came out please help

(-1)

Please developers tell me how to fix invisible water problem cause on youtube i can`t find fix

(+1)

Bug report: When opening chest(s) after saving, chest(s) are empty/inventory removed. (It may depend on the quantity of the chests as it worked previously when I had 3 chests.

Video below has a slight lag ONLY because of me recording- not the game- sorry about that :)


(-1)

i get a glitch every time i load the game in the main menu the textures are f#cked up

The problem is that saving does not work in the game and the game crashes out after a while

https://youtu.be/H4dH8QxLoq4

I have a windows Linux Laptop

The game's physics are Spot On, and it runs fine with no lag, but whenever something moves, It does that onionskin layer thing where it just creates a new version of itself a little to the right. so within five seconds or so, my screen is filled up with sharks, wood, water and the sun. PLEASE FIX!!!!

(2 edits)

Hi, playing V1.05 win7 64bit I was going about my business when I just suddenly/randomly died and all my stats were in a good zone, had good health good hunger etc. I was able to revive the save and survive though

i have this awful bug where in menu screen the raft spins and it spins over on over layer over layer just like old windows xp errors and is same when i enter game its impossible to play because when i look at the wood under my feet and look up the image of wood follows me

I'm using the Windows 64bit version, and I have Windows 10 on my laptop.

While playing my character fell through the foundation. Tried jumping to get back on top; however, doesn't work. Then my character continued to fall to the abyss of nothing. I can see water and my fortress slowly shrinking above me. Please help!!!

I was in the water, then something IRL distracted me and I was paused in the water, and when I came back to my desk I was dead! Im assuming the shark killed me, but Nothing should be able to hurt you when paused, right?

I cannot pick up items in the item net

(1 edit)

There is a Glitch where i go to the water and put a foundation beside of me it cover me up i can't get up to the surface i'm glitch and i can see the shark and white screen below of me

EDIT: Even i Main menu and restarting the application i'm still stuck beneath/below the foundation

Also i died and everything i done progress is wasted

(3 edits) (+1)

:Warning: This contains some vulgar language

Glitch/Problems/Bugs:

- Placing walls and other Hammer buildable in "not place-able spots" / "Red spots"

http://i65.tinypic.com/16c8miq.png

You can reproduce this glitch by quickly flicking you mouse up and down from the floor/foundation and the water in the spot you want to place it and spamming left click at the same time, there is a small time where its green and you can place pillars in stairs.

- Lighting glitch with the trees,

http://i63.tinypic.com/nqppnq.png

You can probably reproduce this glitch by placing a lantern near a tree, and waiting for the night, the tree will be completely black.

- Sometimes Foundations take up one extra wood

I wasn't able to reproduce the problem but I remember it clearly, try it with 100 wood and 50 rope. (so a full inv)

After you place a foundations, quickly look at empty water and it'll do the animation again and sometimes take one more wood, test during night also.

- The resources gets stuck (not visual, exited the game to check)

http://i65.tinypic.com/2egedn5.png

Wtf is happening help meh

- Fps counter sometimes breaks

http://i65.tinypic.com/nf329.png

The Fps counter will say only the first digit or "2" when you tab in and out of the game, if it doesn't happen to you, write a few words first.

- Animation of things in net disappear

http://i66.tinypic.com/2rng29t.png

Animations/texture/whatever its called that lets you see it of Thatch, wood, scrap metal and barrels disappear when not looking at it.

- Sun is too big .-.

http://i65.tinypic.com/2qt8f0y.png

The picture is not zoomed in

The world would evaporate if the sun was that close

- Chest gets locked glitch

The chest gets locked and you cant open it if you press [E] and [Tab] in quick succession at the chest, then the chest will not open after that and will just play the sound only. (Fix) you exit and re-enter the game or spam [E] really fast (around 5-6 times a sec)

- You can stop a shark attack by dipping in the water before they attack

Just go in the water and get their attention then go back on your raft

- You can pick resources when they're under your foundation......... wut

this doesn't make sense lol

- You can jump in water to stop your fatigue from lowering.

this also doesn't make sense

- No fall damage

this also doesn't doesnt make sense

Things to add/Unrealistic stuff

- I lose fatigue when I'm in water, but I don't lose fatigue when I'm Jumping and running for 10 hours straight... .-.

- It costs more to repair than to replace the foundation

- Barrels that come from the ocean stick through the foundations when going "under" it.

- Moon moves to fast (ex. make day and night 10 min long)

- Your Hook ghosts through the floor when you throw it at your foundation. (ghost = goes right through)

- Sharks also don't give a shit about your foundations and fades right through it. (their fins)

- Metal is actually reallllyyyy useless lategame, except for more tree farms .-.

- The metal scrap icon has a metal tincan in it, so why does an empty tincan take 2 scrap metal?

- You can make a raft but you can't make a boat wtf.

- Not enough weapons, add a bow. (ex. 6 wood, 3 rope = 1 bow / 2 wood, 1 metal = 4 arrows)

- Add guns, I've got it covered. So you add stone, that spawn in barrels and a furnace (5 stone, 3 metal, 2 tincans = 1 furnace) Furnace smelts scrap metal into metal bars, (3 metal scrap = 1 metal bar) you can make an anvil with metal bars (6 metal bars = Anvil) and you forge a gun with metal bars, metal scrap and tin cans. (4 metal bars, 2 metal scrap, 2 tincans = 1 pistol), you also find gunpowder in a different, smaller barrel in the ocean, rarer, you get 1-3 pieces. You make pistol bullets with the gunpowder and metal scrap, (2 gunpowder, 3 scrap metal = 2 pistol bullets) at the Anvil. you can make the Furnace take fuel/wood, you can add a metal forging hammer for the anvil, (2 metal bars, 2 wood = 1 metal forging hammer), you can add recoil to the guns, animations blah blah blah don't make it leggier though.

- Add raiders that come in other rafts and try to steal stuff from your chests and kill you, also they can loot the nets and set stuff on fire, if you add guns then later game they come with pistols further down the line for harder difficulty. Or there's a multiplayer options like that.

- If you add multiplayer then make as much stuff as possible server sided to fuck over cheaters, you cheating pricks.

Fps problems:

- Looking straight up in the sky increases my fps by 8 .-.

- Looking at water decreases Fps by 4, if at lowest setting

- cooking food decreases fps by 1.5 per cooking stations running, but stops dropping fps when you don't look at it. Also happens with water distillation stations.

My regards Walkes Fishens, also known as Walkastray007, Rockastray007, Walkastray12, Walkastray, Walkasgay69, Walkasafag911, and.... You're Welcome!

(2 edits)

When I load the game on the menu screen I see the raft and water. Seems normal, but the water is just everywhere, it's like the water texture is glitched or something. And when I start a new game it is also there. And sometimes it looks like the water is flooding the raft, which shouldn't happen. This began from the 1.05 update.

Hi, I've got a problem with collecting items from items nets.
There are few items in the nets and when I approach these nets and press E,
nothing happens.

I got problem with items despawning after save reloading as well. When I load the game from last save,
chests are empty, palms dissapeared, etc.


V1.05c, win64
My OS : Win 7 Ultimate 64bit

(1 edit)

Version: 1.05 win64
OS: Win 8.1

Vsync needs to make an appearance in the options menu. Currently the game has vsync off, framerate is not limited, so a powerful graphics card gets very hot very quickly as Unity tries to chuck out the scene at 120fps

Edit: Nvidia control panel 3D setting to force the Raft executable to put Vertical sync on does not work, or to force global settings to put Vertical sync on by default, also has no effect.

This might just be a mac problem, but idk, so one day I was playing raft, I spent hours on hours building a massive base, but the game like crashed or something, when i restarted the game and clicked on the 15 or so minute old save, it suddenly decided to go red and say "old version" or something like that, anyway thx bai (great game btw) :)

I can't pick up item's from the web.

me too

when i have a full inventory and harvest a plant a barrel with one of that plant apears, but the crop is still there wich take permanently up a spot in the box

There is also a bug where the background is brown and grey and not like its usual gameplay


Pls fix

I can't collect items from item net

If you harvest beets/potatoes and you run out of inventory space, it will pop out as a mini barrel, but the plant model stays in the cropplot and still shows it to be harvestable but you can't harvest them. The cropplot needs to be picked up and put down again for it to go away.

When I open the game a pink screen appears .....what can I do?

My screen becomes all pink when I get into the game, but the main menu screen is pink

Mon écran devient tout rose quand je rentre dans le jeu, mais l'écran du menu principale est rose

whenever i kill the shark about 10 more spawn around me and i keep dying could you please fix it thank you.

I love the game but it runs at 2-4 fps my P.C. needs upgrading but does anyone have this problem

If you know your P.C. needs upgrading, then it's probably on your side.

(1 edit)

HI!


I just downloaded this game and it say i cant "open it" so i cant install...


What am i doing wrong?


Yes i have unpacked the zip file.


For mac the 1.4 verison.

I don't know if this is a bug or if this is intended, but if you put item nets where the items spawn, then you get twice or more the amount of loot you would normally if you put your item nets where you raft first spawns.

This isn't entirely game breaking, but I thought it would be a good thing to note.

(2 edits)

I have found two game breaking glitches:


1) Placing objects inside each other

I have achieved this through two different methods, one for objects that can be placed anywhere (chests, cropplets, tables) and one for objects that snap to a certain point (walls, foundations, floors):

Method #1 - Having your items of choice in your hotbar, placing the first object down, moving the second object inside the first in your desired position, and switching between the spot in your hotbar where your first item was and your second object, spamming left click as you do so.

Method #2 - It's kind of hard to explain, so I'll do my best. What you do is take your object (like floor, wall, pillar, etc), and you can either do the same as the other method, or you can switch between a vacant spot and the spot where you want to put your item. The second one works wonders for floors and foundations.

http://tinypic.com/r/nod6z7/9 (Method #1's outcome)

http://tinypic.com/r/1z50q9z/9 (Method #2's outcome)


2) Character hand model glitch

For some reason, this occurs after you do the previously mentioned glitch. What happens is your hand goes into the position like it's holding a mackeral, and it does not switch to the correct model when you switch to something like the spear, fishing rod, or other types of handheld objects. As far as I have tested, it does not effect anything other than the spear, and for some reason, you can't attack the shark with it, resulting in you having to reload your save unless you want your base to be slowly eaten away at.

http://tinypic.com/r/vr3p1l/9

Hope this can get fixed soon. I really do like the game, and it has a lot of potential. ^.^

i accidently achieved something similar, i managed to build a foundation in a place where i already built a net. quite convenient though, cause i can still empty the net from above without risk of falling in the water :D
i wanted to build the foundation next to the net but i missclicked and *poof* magic happened.

http://imgur.com/a/qbDnx

Didn't experience the hand model glitch though.

I get fps lock to 25/30 fps (Windows) and sometimes my fishing rod get's dublicated after I load the save (linux/ Debian)


Debian Notebook Spec.:

12gb DDR3 Ram

Intel Core i5-3360M 2,9Ghz

Nvidia GeForce GT 645M / 2GB vram

250GB SSD

Debian based 64bit OS


Windows PC Spec.:

24gb Ram

2x Intel Xeon E7- 8860 V4 2,60Ghz

MSI GeForce GTX 1070 Gaming X 8G / 8GB vram

500GB SSD + 1tb SSHD

Windows 10 Pro 64bit - v. 1703

O meu Raft esta rosa como eu faço para resolver esse problema

In latest version. All my chests are empty and all my water/cooking stations as well as planters and such. Everything is empty. What the heck. It's worse now than the last version.. Before it was just missing potatos and coconuts. Now i'm missing 7 chests of materials.

Hello, Me and my friend are having a glitch where when we go to collect an item from an item net, it dosnt collect. We havnt changed the keybindengs or any other settings

Forgive me for speaking out, but there is an exploit that is beneficial for us as player. When you are about to place a catcher, before placing it you can pick stuff up. Basically you are using a catcher anywhere if you have it in your inventory.

As an arrangement this error happens to me when I try to open the game :(

screenshot

https://postimg.org/image/to6g... 

My computer won't let the .exe file run. It use to, but it suddenly stopped and I do not know why.  Can anyone help me?

It has happened to me a couple of times now where the flotsam and jetsam stop generating. It slows down to about 1 item per minute, and then stops generation altogether.

I was putting a foundation in its place and step on it, and suddenly I was under it and I wasn't able to move or brake the foundation with my axe. The shark started to attack me and I was so frustrated. And of course I died. :'c

Are the beds/doors/diving underwater features available in the game yet? I've tried downloading 1.05 a few times and I still seem to have the older version. Can't build or do any of those things, and my running diagonal is still super fast. How can I update my game?

ლ(◕ ε ◕ლ) ok so, they aint updating the game so ye, patience.... ᕙ(◕ᗜ◕)ᕗ idk kill me 

my inventory is broken. it wont show my inventory and when i craft things they go that random place and i cant get any recources now.

i cant use my spear. this is very annoying because shark keeps eating my raft.

The last update to this appears to be Dec 2016, so I highly doubt this is still being worked on. I, for one, am quite sad about that, as it has amazing potential.

why i cant play it stucks on pink screen i cant see anything 

very low fps + sky & moon glitches

here my laptop stats:

My Video Card: AMD Radeon 6300M Series

I found this annoying bug i really need help. So when i downloaded the game and started a new map i played it for a big time i crafted lots of item nets and then used them the next day i go on raft and click on my map and play it i want to grab my items from the item net. but when i  press e nothing happens it was working just fine the day i downloaded this ;-; any help?

Nevermind i fixed it :D but still... please fix it so it doesnt happen again.

(-1)

Всем любителям игры рафт  здесь все что было в рафте раньше и скоро здесь будет новый и шикарный рафт https://goo.gl/xZ3zNF и ПОДПИШИТЕСЬ НА КАНАЛ !!! :)

(-1)

ВСЕМ ПРИВЕТ  и разработчики нас опять порадовали новыми доработками в игре и много еще чем ЗАХОДИТЕ И СМОТРИТЕ И ПОДПИШИТЕСЬ НА КАНАЛ !!!:)

i just downloaded and can't play?

Hey! I've been playing the game while listening to my podcasts, and in every save I've had, I died in the same way- I would put down a foundation block, but move too quickly and get stuck underneath or in the foundation block. I've found I can get out if I destroy the foundation with the axe, but this is only if I am stuck in it- If I am stuck underneath the foundation, I can't move or destroy the block, and I die either because of the shark or fatigue. 

I've had the same problem, but I somehow managed to get out from underneath the foundation while fighting the shark and moving around

(-1)

ОБНОВЛЕНИЕ ПО ИГРЕ РАФТ МНОГО ИНТЕРЕСНОЙ ИНФОРМАЦИИ И ОТВЕТОВ ОТ РАЗРАБОТЧИКОВ  ПОДПИШИСЬ ПОДЕЛИСЬ И ПОСТАВЬ ЛАЙК !!

Not getting any fish after fishing in mp

When will the next update for the game be?

(1 edit)

In 2018 when Raft will be released on Steam's Early Access: http://store.steampowered.com/app/648800/Raft/

Release date and price not yet decided.

When i try to open it says: app.info not found. I instaled it correctly. I have windows 10 and i downloaded the 64 bit version. Please help.I like the game.

when i try to open game it says app.info not found. Help me please


(+1)

I destroyed two foundations in the middle with 3 water purifiers, 3 cooking stations and a pillar connected to a few floors on them , and now I can't place new ones. I can fall in the hole though, and this only goes for these two spots. It's like the foundations around those two don't even exist, even though in can walk on them and place things on them just fine. 

(+1)

Hello,

Yesterday i got a bug in my plantation. My inventory was full, i was trying to harvest my beetroot, and the beetroot i harvested will my inventory was full got stuck in the plantation box, can't harvest them anymore. Even after disconnect and reload the game.

wait, people still play this game!?!

im just waiting untill 2018 when this will be put on steam.

Why is this game so heavy on graphics? It's so laggy, I can't even play it on lowest quality and resolution...

I play CS:GO, DOTA 2 and other games just fine (in low settings).

Has disappearance bugs of items. Please fix...

I downloaded the 1.05 version of the game and multiplayer mod. Every single time my friend joins my server or as I join theirs' we cannot see each other, only the shadow. Please help.

did you try turning it off and on again.

Turning what off and on?

Hello i have a bug can you fix this ?!

when i open the game it stays where unity says and crash

if i move the file to the desktop it breaks and doesnt work

Playing with my friend, everything is good, except we cant see eachother.. Feels a bit like singleplayer:P And also, we should be able to see eachother cooking things. Like forexample i should be able to see if he is cooking potatoes. I can only see the potatoes cooking on my screen, but on his its nothing. 

Hi so i and few my friends downloaded your game and we wanted to play coop, it worked for 2 of my friends but me with other one friend got stucked in this loading screen. 

I am sorry if its not considered bug but i dont know where i should post it and ask for help.

For all replies thanks.


Can i leave a screenshot here? it's a bug or something, just low fps and things going up and down and going white and blue it's like the game is broken for me, tried to uninstall and reinstall(same things happened) also changing the video settings but nothing also 

Ummm...?

I found a weird issue where a tree seed I had planted turns into a potato plant when I reload the game.

Also I have the same issue where everything in chests disappear after reloads, but I see that topic already here. I know it's been fixed in the Windows version, but I play (primarily on Mac.) Really hope this issue is fixed before live release. I love this game!!!

Same here. Everthing is missing in the chest. And my trees have disappeared

İt happened again today :(((

Hello! 

When i try to connect to my friends server I enter the password  and it is saying connect

Afterwards there is just a window and up is saying total players in game...

Any help pls?

Much appreciated

The clothing quest ís bugged for me, í cant complete it, only the straw cape does not work for me, im in the mobile game

when the menu is opened the game is paused but the sound still continues, it would be nice if the sound stopped too.

my game shows up as there are no resources at all, how do I fix this

never mind, i deleted the world and it started working

After cooking mackerel,  I can see the food is done cooking but it does not give me the option to pick it up as usual. I need to switch to a raw food (so that it gives me the option to cook it) which automatically picks up the cooked fish and replaces cooked mackerel with uncooked one.

What system requirement is necessary ??

I was really looking forward to testing the early access out but when i tried changing the controls i twisted them around.

I am able of changing set keys to different keys but not functions where i want the mouse button's on, i just get the "error" sound that it doesn't work.

Since i accidentily changed the left and right mouse configurations i am stuck trying to get them back to the default.

Could you provide an option to reset the configuration to default settings? or point out where the configuration file is kept on the computer?

I looked everywhere on my computer but can't find it. I tried redownloading but the problem is specific on the computer, if I try it on a different computer with the same files the configuration doesn't move with the files. And I can't find the appropriate files in the roaming or local folders in the users settings.

So now I am stuck trying to test and play the game but can't easily use the most basic functions. I also have several thumb buttons on the mosue i use and would also like to be able to put them in the configuration for controlling functions.

Thanks in advance, keep up the good work.

Looking forward to start playing and testing it

(1 edit)

 Hello, I'm french duke I use google translation, I have a problem when I run raft (my pc runs well graphics) there are problems graphics but no lags and I would like to know why I send you a screen . Thank you for answering me. I am in windows.


Im playing raft survival and when i downloaded it i started it and after i selected the resolution and started it there is a screen made with unity and raft survival and after that my screen went blue with white letters and my computer restarted. I cant even get to main screen. What do I do?

That looks like the infamous BSOD (Blue Screen Of Death).  Sounds like your comp crashed.  If you see it again, check the error message and then Google it.  Could find the culprit and how to fix it.  Usually the culprit is a virus, but it could also be a hardware problem.

Was playing today and noticed some items such as the spear was glitching out after a while. Crafting another as well as taking it out of hot bar and putting it back in did not make a difference. Upon reloading the game the error seemed to be fixed. 

Same here

Whenever I try to launch the newest version is says "missing app.info in dat folder" I'm on windows 10 and I tried both the 32 and 64 versions

Have you extracted the downloaded archive properly? If you have, your raft game folder should look like this:

https://steamcommunity.com/sharedfiles/filedetails/?id=1327519429

Only difference between 32 and 64 bit file structure wise is that there is win32 or win64 in executable and data folder names.

(1 edit)

Hello.

I am having problems with the ocean. It blinks rapidly and moves up sometimes. When I join the game, the ocean gets even more freakier and makes my fps 5-6. Please help, I want to play.

Pictures:

https://gyazo.com/d5fe56068e9827228053960931a1d01c

https://gyazo.com/5d85c21dd17d0363d8bbafc86aa2ce25

Viewing posts 634 to 833 of 908 · Next page · Previous page · First page · Last page