🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

V-Sync tearing

A topic by relaxfpv created 233 days ago Views: 146 Replies: 5
Viewing posts 1 to 5
(Edited 1 time)

I just downloaded the recharged demo version, cool!

I have i7-2600 with 750Ti card, but i always see horizontal line, tearing.
Looks like v-sync is off. How can i switch to on? Its already enabled at nvidia 3D global settings.

thanks

Developer

Make sure you have one of the higher graphics quality settings selected on the main menu.

(At "lower" and "lowest" graphics setting v-sync might be off, although I don't think it normally should be).

On all the other quality settings v-sync should be on, so there shouldn't be any tearing on those. That's all I can think of right now, let me know if you manage to solve it.

Thanks, but i already use the highest graphics quality.
It run smooth, but there is a visible horizontal tearing line at the vertical center.
Always, not just sometimes.

I use nvidia driver 375.63, where vsync is enabled (i tried "use application settings" too).

What else can i do? With another game, i don't see this effect, so it's an issue with the Freerider.
Can you double check the code?

thanks in advance, happy new year!

Ok, i kwow what's the reason: if i use win7 AERO mode on desktop i see no tearing in Freerider.
But i like to use classic mode..
Why depends on it? Can u fix it? (enable in game, but restore when quit)

thx

Developer (Edited 2 times)

Glad you found a solution.

Vsync is enabled on all the higher quality settings in Freerider, so I don't know why it does not work when you are not running aero. Perhaps you could try to run the simulator in a window and see if that makes a difference.

You can run it in a window by using command line parameters on the exe file. For example:

-screen-fullscreen 0 -screen-width 1280 -screen-height 720 -popupwindow

In windowed mode i still see tearing.

Now i use Aero. I don't liked to use it with my old nvidia card, but now with 750ti it looks fine!

thanks