Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Unreal game not launching no matter what

A topic by Pixel Mixery created 17 days ago Views: 70 Replies: 5
Viewing posts 1 to 5

No matter how many different ways I upload, I can't get my game to launch. I've tried to upload game files and zipped folders through itch.io and butler and nothing is working. I thought I had a successful build but on second attempt ran into an error about "context deadline exceeded". Any help would be massively appreciated with much love.

Admin

Can you share a screenshot of where you get the error so we can see the full context. Thanks

(1 edit)

I didn't get the error this time. Technically everything looks fine, still not launching. It launches before uploading perfectly.  Sorry, I hadn't realised until now I had replied to myself earlier

Bump

Admin

Go to Preferences and scroll down to "Open app log" and click it. It may give you insight about why your game is crashing when starting. You can also try navigating to the folder where the game was installed to, in windows explorer, and run ti directly to see what happens.

I was able to figure out it was a naming issue. Thank you for you time though!