🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

[Bug] Inability to change AI in multiplayer mode:

A topic by OmaCabra created 152 days ago Views: 164 Replies: 3
Viewing posts 1 to 3

This bug occurs to me since the first time I tried the multiplayer mode, (about 2 weeks ago) and basically boils down to the impossibility of changing the AI in use in the multiplayer mode mode.

The first time I entered a ranked battle, it worked as it was supposed to and putted the last AI used in the training mode in operation (as I did not know that this was going to happen the AI in question was not good, it was just the last one I I used it while had fun in training mode, this led me to lose the battle :p), after this event I have already tried all the forms that occurred to me to try and change the AI in use, but it always appears the same (bad) first used AI.

I do not know if the problem is only mine, or if it is something recurrent anyway one of the hypotheses that I put, as being cause of the bug has to do with the game put using the last AI used in multiplayer mode and not the last one used in the training mode.

Thank you anyway and I apologies for my broken English.


OmaCabra

Developer

You cannot change your deployment once committed in multiplayer mode. That would not be fair for your opponents...

Please use the new forum if you have any other questions: http://forum.gladiabots.com

As I said in the new forum, this can be closed if you want. I reported the data in the wiki already.

If your problem is the AI won't change, you have to click on a bot to view the AI, then click that screen to bring up another screen to choose which AI to use(defaultly set to Attacker).