Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Game Upload system weird error

A topic by Sabre6Zero created 51 days ago Views: 72 Replies: 3
Viewing posts 1 to 2

When i put my game in for a new project and try to run it an error pops up and says Uncaught RunTimeError memory access out of bounds.

My game is under 1GB so I don't really know what's happening

Admin

Where does this error appear? We don't allow uploads that big from the browser by default, but you shouldn't be seeing an error like that.

The error appears when I attempt to start the game in the browser. It is a pop down menu that says, "An error occurred running the Unity content on this page. See your browser JavaScript for more information. The error was: Uncaught RunTimeError: memory access out of bounds" That's exactly what it said. My game is 5mb.

Ok, so I have concluded it's something with my game not the site. I tried to upload it to newgrounds and the same error occurred. Any Suggestions?