Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Aven Colony

Aven Colony is a sci-fi colony-building sim - create humanity's first settlement on an extrasolar world! · By mothership, Mothership Entertainment, ellie_team17

Hyla Crescent Trade Hub Glitch

A topic by rhinobius1973 created Oct 07, 2016 Views: 578 Replies: 10
Viewing posts 1 to 9

I have played this map numerous times now. When it asks for export of "300 Zeno Spice Bread" it simply will not export it. Even if you've got 800 or so in your inventory.

I cant say ive noticed this, If you can export 4 items do you build 4 trade hubs like myself or do you stick with one....

For sure :) I know all about that. I almost got it to trade today at the end. I told it to trade the xeno spice, then switched it to something else, then switched it back and I saw the vessel take off. Guess what... I had already retrieved the object and it ended just like that. Doh! I'll try again tommorrow. I was busy attempting to run the scenario without iron and just kelko. Can't be done.

Developer

Thanks for the bug report; we'll take a look!

Developer

BTW, what build are you playing with? I believe this should have been fixed in the most recent build ...

It is the very latest greatest version13413. Tried it again today and it was the same. I've probably tried this level just for that error about ten times now.

I am also using the most recent build and have the same problem except in Sandy Gultch with the 200 iron or Potash quest, the ships go up, it removes the Potash from my inventory but I don't get credit ever

Well, I just downloaded the upgrade and the glitch is still there. The ship will go up and down, and when it's done the notifier in the bottom right of the screen still shows that the zeno spice bread trade mission isn't fiilled. The game seems to work better though... good job :)

Developer

Very odd -- I'll take a look!

Developer

OK, fixed it -- somehow it was set to actually complete based on Entari Bread instead. This is fixed now on our end; you should see the fix in the next update.

Seems to work, good job :) !!