🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Game won't load after hitting Launch

A topic by Lisa2900 created Sep 16, 2016 Views: 857 Replies: 7
Viewing posts 1 to 5

I have updated the game and I have also download the itch thing and redownloaded the game there so that I can always have the updates etc. The game comes up to the main menu where I choose where I want to start (tutorials etc) I choose one and hit Launch and then it just freezes on that screen. Now and again I can move the mouse and it'll move sometimes and other times won't and I've left that screen up for at least 20 minutes and it just won't go past it. Before I had updated it I could play it with no starting issues...any help on this would be appreciated. Thank you!

Developer

Hi Lisa,

Sorry to hear you're having this problem. If you could do the following, it would help us track down the issue:

  1. Navigate to your PrototypeOC/Saved folder inside your Aven Colony install folder (be sure to navigate to the one inside PrototypeOC, NOT the one inside the Engine folder).
  2. ZIP up that entire Saved folder.
  3. Attach it to your bug report, or, if that proves impossible, upload it to a file-sharing service such as DropBox or Box.com and send us a link to download it.
  4. Send to info@mothership-entertainment.com

Okay, will do. Thank you!

(+1)

Can anybody help me I brought this game today and it doesn't seem to load. it goes on the loading screen then it will go off

(Edited 1 time)

Are you running the latest itch.io client?

Can you try running the Unreal Distributable manually.

Have you tried running the executable manually ?

How do i do any of them

I have the same problem. I have tried all three of those things. I do get a strange message that says I need to update my drivers. My drivers are up to date though. Also, the message says there are known issues with my graphics card (Radeon 4800 HD). But if this guy is having the same problem maybe it's something other than the game not liking my Radeon.

Developer

Could I ask those of you having issues to send your dxdiag logs to info@mothership-entertainment.com?

This link shows you how to do it if you're not sure.

Thanks!