Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

First Person Exploration Kit UE4

First Person Exploration Kit is a complete package to create a First Person Environmental Exploration or Adventure game · By Kai20

Oh no, 4.19 support

A topic by dualryan created Jan 09, 2019 Views: 53 Replies: 3
Viewing posts 1 to 3

Well, I grabbed this! Looks amazing.

Unfortunately, I am on a Mac and I need to be able to use Protools for work, so I'm stuck on Sierra (OSX 10.12.6) which only supports Unreal up to 4.19...soooo looks like I can't run it :(

Bleh. That's all I wanted to say.

Note: I do have a beefy windows machine at home that can do 4.21 just fine, but I'm away for another two months, so I won't be able to use it.  I was hoping to get some cool prototypes in before I got back.

Developer

Hey, thank you first of all. I sadly have really bad news for you. I tried a numberos ways to downgrade the project but all of them fail -> map cant be loaded+ no blueprints as well :( .

 Once I kept all developed versions but due to people downloading every version (even when simply worse) + unnessary cluttered I delted them. 

I sadly didnt know that there may be 3rd party tools that require a older version. Now to the "better" part: I have still kept one of the earliest versions around. It is a really bare bones. The character blueprint is messy, some features are missing and in general it is just worse, like you would expect. I will set it to public so you can download it again and maybe try it out? Just be aware that at home you will have a way better experience in 1.7 https://kai20.itch.io/exploration-kit/devlog/56534/17-release-i-would-almost-cal... 

I am sorry I could only half resolve your problem but for the future I plan to keep a backlog even though actually supporting it with updates might get messy

Cool! Well, I’ll take a peek at the older version, but I feel like I’m just going to have to wait. It’s alright, that’s what I get for using Protools. 😢